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1 Timeless Time & Expense
The time and expense tracking software that doesn't take all your time.

· Would you like to make better and more accurate decisions about your time management?
· Do you want to consistently be within your projected timeframe and budget when you give

estimates?
· Are you 100% confident you're getting paid for all the work you do? Or is it possible you're

missing out on revenue opportunities because you don't have accurate time tracking?

Whether you are tracking for time and billing or for project management, accurate time tracking is
important. There is a cost to pay for inaccurate time tracking. It might be a loss of billing income. It
might be in lost opportunity due to underutilized resources. It may even be in lost credibility. You don't
want to pay for any of those, especially if it's because you didn't have accurate time tracking software.
Use Timeless Time & Expense and make sure this doesn't happen. Timeless Time & Expense gives
you accurate information.

But to get accurate information, your time tracking software has to be easy to setup and easy for
those doing the tracking. It has to be just as easy to track in detail as it is at a high level. If it isn't, you
won't get accurate information. Even if your software is easy to use, you won't get accurate
information by filling out your timesheet at the end of the period. You need to be able to record your
time as you work with as little interruption as possible.

Timeless Time & Expense does all this, and it's easy because it works the way you do. It's easy
to set up. It tracks your time just as easily at a detailed level as at a general level. It is also the
time tracker that allows you to track your time without interruptions!

Time and Billing
Timeless Time & Expense has the ability to bill at a variety of rates ensuring, once again, that you
capture accurate information. You can set billing rates at any level you choose, including client,
project, task or any of your custom defined levels. Additionally, billing rates can be set for a specific
employee, activity or combined with task levels. These features are easy to use but nearly invisible if
you don't need them, so Timeless Time & Expense is the time tracking software that stays easy to
use.

Project Management
The first step of any project plan is to estimate the work required. You will find information that is right
for billing does not have the detail to accurately estimate future work. That's where the time tracker
features of Timeless Time & Expense benefits you!

Timeless Time & Expense provides up to 20 custom defined levels so you can track time at the level
of detail you need. Try that with other tools that give you the standard client and task levels. With
Timeless Time & Expense's flexible reporting capability, you get the information needed to accurately
estimate time and costs on future tasks in addition to accurate billing information. It's easy to
summarize at any level to get the information you need when you need it.

Remember too, that different employees have different skill levels, it you don't take this in to account
when estimating you won't have accurate estimates. Let Timeless Time & Expense ensure you have
accurate estimates by tracking the work of all your employees.

Of course, project management starts with a good plan, but it doesn't end there. Projects are
dynamic; they change over time. If you don't keep track of the project, it slowly gets out of date. Soon
you don't know where the project stands. You may miss opportunities to expand the project or worse,
the project is late and you didn't notice soon enough to do anything about it. With many levels of
detail, Timeless Time & Expense can track your project at the same level of detail as your project
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plan. If you use MS Project, you don't have to wait for each employee to update the project plan
themselves; you can update the project plan for your whole team at once.
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2 Tutorial
This tutorial will show the features of Timeless Time & Expense.  It is broken up into four parts.
Setup is for use by administrators to get Timeless Time & Expense ready to use.  The Basics will
show all you need to know to get up and running quickly.  Advanced Features will show the features
that will allow you to get the most out of Timeless Time & Expense.  Project  Management Features
will show you how to use Timeless Time & Expense to integrate with project management software.

For this tutorial, we will track the time and expenses for J. Doe.  J. works as a traveling computer
consultant for the Acme Consulting.  J. has multiple clients and multiple projects.  J. is an all around
busy individual who does not have a lot of time to track time and expenses.

2.1 Setup

This majority of this section is only for administrators when setting up Timeless Time & Expense.
Other users should move on to the Basics after logging in.  After completing this section your team
will be ready to start tracking time, expense and to do items.

2.1.1 Logging in

To start using Multiuser Timeless Time & Expense, you must first log in.  Initially, you will need to log
in as the default administrator user, TTEAdmin.  The TTEAdmin password is initially blank, and we
recommend changing the password immediately after logging in the first time.  We also
recommend giving certain users Administrative permissions and not using TTEAdmin account to do
normal administration.

Other users should enter the user id and password provided by your administrator.  If you are
continuing the tutorial after the Setup section, enter mjones and press OK.

Non-administrators should continue with the Basics after logging in.

2.1.2 Change Administrator Password

When creating first using the administrator database, only the default Administrator user id TTEAdmin
is available.  Initially, the password is blank.  You should immediately change the password so
unauthorized personnel cannot administer Timeless Time & Expense.

Once you are logged in as TTEAdmin, select the Change Password from the Tools menu.  Enter
the old password (blank if this is the first time), then enter the new password in both the New
Password and Confirm Password field.  Press OK.

2.1.3 Adding Users

To allow others to use Multiuser Timeless Time & Expense, you must first add users.  The default
administrator user (TTEAdmin) is only used for setup, but cannot be used to track time or expenses

There are many different kinds of users with different needs and requirements.  Some users need to
be able to run reports for other users, others should not be able to.  Some users need to be able to
add tasks, while others shouldn't.  These different requirements can be set when creating users.

Logon as an administrator.  Until you create another user with administrator rights, use the TTEAdmin
user.
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Because the default TTEAdmin user permissions are limited to adding users and basic maintenance
and cannot add entries or create reports, you will want a user capable of doing more.  To create a
user, select the Users from the Tools menu.  The Users dialog will open.  From this dialog press
New to open the User Properties.

Let's add our project leader, M. Jones.  M. Jones needs to be able to add tasks for the project staff to
work on, maintain task billing and contact information as well as run reports on these users.  Enter M.
Jones in the Name field.  Enter 'mjones' as  the User Name field.  Optionally, enter and confirm the
user's password.  Set the user Active.  Select Run Multiuser Reports, Main Tasks and Maintain
Contacts permissions for this user.  Press OK.

Now we need to add a regular employee who will just be able to add entries and report on their own
time.  Enter the J. Doe in the Name field.  Enter 'jdoe' as  the User Name field.  Optionally, enter and
confirm the user's password.  Set the user Active.  Press OK.

We also have an employee who handles our invoicing and billing.  Enter the J. Johnson in the Name
field.  Enter 'jjohnson' as  the User Name field.  Optionally, enter and confirm the user's password.
Set the user Active.  Select Run Multiuser Reports and Maintain Billing Information permissions
for this user.  Press OK.

Note - Only Active users may log into Timeless Time & Expense and only Active users are required
to have a license.  If an employee leaves your company, you can uncheck the Active field and use
the license on a new users.  By setting the user not active, you keep all their entries and can still
report on them.

2.1.4 Task Levels

Timeless Time & Expense allows tasks to be categorized up to twenty levels deep.  Best of all, it is as
easy to track time at the twentieth level as it is the first.

To add additional levels, go to the Task Level Options by selecting Options under the Tools menu
item.  Select the Tasks tab.  To change the name or add a level, highlight the task level name or
blank, unused level.  Type the new name in the Level Name field.

Timeless Time & Expense allows you to change the level of detail that is displayed for time and
expense entries.  The lowest level task name will always be shown along with any other task levels
selected.  Check the box next to the levels you would like to see in the time, expense and to do entry
lists.   Change some of the selections and see how it effects the display of the time entries we entered
earlier.

2.1.5 Adding Activities

Timeless Time & Expense allows time entries to be assigned to different activities.  Activities are
used to track specific types of work performed on tasks.  The activities may be used later to filter
reports.

Before activities can be assigned, they must be defined.  To define activities, select Options from the
Tools menu.  Select the Activities tab.

Add the activity 'Meetings' by pressing the New button.  Enter 'Meetings' in the space provided and
press OK.  Create two more activities, 'Analysis' and 'Coding'.
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2.1.6 Adding Expense Types

Timeless Time & Expense allows expense entries to be assigned to different expense types.
Expense Types are used to track what an expense was for.  The expense types may be used later to
filter reports.

Timeless Time & Expense comes pre-loaded with some common expense types.  To define
additional expense types, select Options from the Tools menu.  Select the Expense Types tab.

Add the expense type 'Tolls' by pressing the New button.  Enter 'Tolls' in the space provided and
press OK.

2.1.7 Adding Payment Methods

Timeless Time & Expense allows expense entries to be assigned to different payment methods.
Payment Methods are used to track how an expense was paid.  The payment methods may be used
later to filter reports.

Before payment methods can be assigned, they must be defined.  To define payment methods, select
Options from the Tools menu.  Select the Payment Methods tab.

Add the payment method 'Acme VISA' by pressing the New button.  Enter 'Acme VISA' in the Name
field. Select 'Company Credit Card' as the Account Type and  press OK.  Create another payment
method call 'My Wallet' with an account type of 'Cash'.

2.1.8 Task Level Security

Task level security is an advanced feature that is not required to use Timeless Time &
Expense.  This feature may be enable later and it is recommended you do not enable this
feature until you've become familiar with all other aspects of Timeless Time & Expense.

Task level security allows you to specify which tasks individual users have access to.  The users will
only be able to create entries for the task they have been assigned to.  Users who have permission to
Maintain Tasks, will only be able to modify the tasks they have access to.  If a user has been given
access to a task item, they will also have access to child task items unless permission is revoked on
those child task items.

To enable Task Level Security select Options from the Tools menu.  On the security level tab,
select Enable Task Level Security.

Now users must be assigned to tasks.  By default the only users having access to a task will be the
user who created each top level task.  You may have to log in using the TTEAdmin default
administrator who has permission to assign permissions to any task.  Highlight the Third Rate Foods
task item and select Properties from the Edit menu.  Go to the User Permissions tab and select B.
Lee and J. Doe.

Note: For users to see the new tasks they have been assigned to, they will have to log out of
Timeless Time & Expense or select Refresh from the View menu.

2.1.9 Single-user File Import

The multi-user version of can now import single-user files.  However, this is a limited conversion.  It is
designed to import multiple single-user files for those who are already using the single-user version in
teams.   It is not meant for single-users who will continue to work individually.  The single-user is still
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the best choice for those working alone.  This means limiting the data that is converted so data
integrity can be maintained.  It also means a manual process to fully consolidate entries.

Preparation
1. The most important step in time tracking is setting up a hierarchy that makes sense.  Take some

time to think about your projects.  Modify task levels if needed to accurately reflect your
business.  Create your task items as needed.

2. Check you activities, expense types and payment methods.  When importing a file, you must
have all activities, expense types and payment methods found in the single-user file defined in
the multi-user files.  You may need to rename items in the single-user file to exactly match those
in the multi-user files.  You may also need to create new items in the multi-user database.  As a
last resort, you may have to delete items in single-user files.

3. Update any MS Projects you may have imported into the single-user files.  Projects are not
converted because the multi-user version updates all resources at once.  Importing projects from
different files would result in duplicate projects in the multi-user version.  For best results, add the
MS Projects to the multi-user version before consolidating imported data.

4. Files may be imported even after you have started using the multi-user version, so be sure you
do not have entries for the same day in both the multi-user database and single-user file for the
same user.  Run summary reports summarized by day to verify this does not occur.  If you do
have entries on the same day in each file, delete from one file or the other.

Importing
1. Backup your multi-user database.  If case you make a mistake during the import process, you

can always replace your database with this backup and try again.
2. Select the menu item File | Import Single-user file.  Only administrators may import single user

files.
3. Select the user this file is imported for.
4. If the multi-user database does not contain all the activities, expense types or payment methods

in the single-user file, you will be given a list of missing items.  Correct the problems and try
again.

5. The imported task hierarchy will be created at the top level with the name Employee (single-user
file name).

6. Contacts will be imported with a note added indicating the single-user file the contact came from.

What is imported What is not imported
Task hierarchy Projects (from MS Project)
Time entries Reports
Expense entries
To Do entries
Contacts
Billing Rates

Manual Consolidation
1. Log in as the employee imported.
2. Move entries to previously created new tasks.  The best way to do this is to switch to task view

(menu item Task | View).  Select all the entries by pressing Ctrl-A in the entries window.  Drag
the selected entries to the new task.  Be sure to move time, expense and to do entries.  Note - if
this is the first file imported that contains a branch of the task hierarchy you want to keep, you
can drag the branch of the task hierarchy to a new location.  This will save the effort of moving
entries for that user.  We recommend only administrators move these task hierarchy branches to
assure an orderly consolidation.

3. Verify all entries have been moved by creating detail reports of the imported task hierarchy.
When you are sure all entries have been moved, delete the imported hierarchies.

4. Clean up contacts by deleting duplicates or removing import note.  This could be complicated if
you don't not keep track of the task hierarchies that have been moved.
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2.2 The Basics

The items contained in basics are items should know.  After this tutorial section you will be able to
start tracking your project.

2.2.1 Adding Tasks

The first step to accurately tracking time and expenses is creating a task hierarchy that reflects your
real world situation.  To accomplish this task, you must be logged in as a user who has Maintain
Tasks permission.

Employees at Acme consulting work for two different clients, First Northern Life Insurance and Third
Rate Foods.  For each client, there are multiple projects.

Timeless Time & Expense allows you to create tasks in two different  and with the multiuser version,
creating tasks at the top level is slightly different than creating tasks under another task.  First let's
create a top level task for First Northern Life Insurance.   Select New Client from the Top Level
menu on the Insert menu.  'New Client' is added at the top level and is highlighted.  Type 'First
Northern Life' in its place.

Now to create a task for 'Third Rate Foods' in a different way.  Click on the empty space below First
Northern Life with the Right mouse button.  From the popup menu, select Client from the New Task
Level sub menu.  Enter 'Third Rate Foods'.

Add the Project 'Competitive Price Lookup' under Third Rate Foods by selecting New Project from
the Insert menu.  Then add the Sub Project 'Web Pages' under Competitive Price Lookup by right
clicking 'Competitive Price Lookup' and selecting Task from the New Task Level sub menu.

2.2.2 Adding Time Entries

Timeless Time & Expense tracks time entered by associating time entries with different tasks.  At a
minimum, a time entry requires a start and end time.  Optionally, an activity, note and entry specific
billing information may be entered.

Let's add a time entry for J. Doe.  Highlight the task 'Competitive Price Lookup'.  Select New Time
Entry from the Insert menu.  Enter a start time of 8:00AM and an end time of 10:00AM.  Tab to the
note field and enter 'Project initiation'.  Leave Activity blank.  Activities will be discussed later.  Press
OK.

Time entries may also be entered by pressing the New Time Entry toolbar button or by dragging a
task to the Time Entry list.

2.2.3 Starting Time Entries

Timeless Time & Expense will also start a timer on a task.  This reduces the amount of effort needed
when changing tasks.

Let's start a timer for J. Doe.  Select the task 'Web Pages' and select Start Timer from the Edit
menu.  If another entry is running, it will be stopped automatically when starting the new timer.

Additionally, a time entry can be started by pressing Ctrl-G or pressing the Start Time Entry toolbar
button
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2.2.4 Adding Expense Entries

Timeless Time & Expense tracks expenses entered by associating expense entries with different
tasks.  Expenses may be categorized by expense type and payment method.

Let's add a expense entry for lunch.  First press the Expense Entries tab.  Next, select the client 'Third
Rate Foods'.  Select New Expense Entry from the Insert menu.  Select Lunch as an expense type
and enter 12.00 in the expense amount field.  Leave Payment Method blank.  Payment Methods will
be discussed later.  Press OK.

Expense entries may also be entered by pressing the New Expense Entry toolbar button or by
dragging a task to the Expense Entries list.

2.2.5 Adding To Do Entries

Timeless Time & Expense tracks items you need to do by associating then with different tasks.  At a
minimum, a to do entry requires a description.  Optionally, a priority, due date, complete date and
note may be entered.

Let's add a to do entry for J. Doe.  Highlight the task 'Third Rate Foods'.  Select New To Do Entry
from the Insert menu.  Enter a description of 'Submit time and expense report', a priority of '5' and a
due date of December 16th.  Leave complete date and note blank.  Press OK.

To Do entries may also be entered by pressing the New To Do Entry toolbar button or by dragging a
task to the To Do Entry list.

2.2.6 Using the Timesheet

In addition to detailed time tracking, Timeless Time & Expense has a Timesheet for to easily enter
time in bulk without detailed time entries.  The timesheet can also be used as a quick summary of
time for a week.  The timesheet shows daily totals for each task during the week, but also includes
blank lines for work items used in previous weeks.

We will add time for a week of Vacation.  To do this, we must first setup the new work items.  Add a
client called Acme Consulting with a project called Vacation.

Next, switch to the Timesheet view by clicking the Timesheet tab.  Now, drag the project Vacation to
the Timesheet.  This will add the work item to the Timesheet.  Press Tab five times and enter 8:00 to
assign 8 hours of Vacation to Friday. Press Save.

2.2.7 Editing Tasks

After a task has been created, additional details can be entered to be used in other parts of Timeless
Time & Expense.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu.  The Task Properties
will be displayed.

Enter the abbreviation '3rd Foods' in the abbreviation field.  Uncheck the Use Parent Billing
Information box and enter a billing rate of 75.00 in the billing rate.  Uncheck the Use Parent Task ID
box and enter a Task ID of 001234.  Press OK.
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2.2.8 Adding a Contact

For many tasks, someone is the main contact for information.  Timeless Time & Expense provides a
convenient way to associate contacts with task items.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu.  The Task Properties
will be displayed.

Uncheck the Use Parent Contact box.  Press the New Contact button.  Enter a first and last name.
Press OK.

2.2.9 Editing Time Entries

When a time entry has been created, its details can be edited.

Highlight the time entry at 8:00 and select Properties from Edit menu.  The Time Entry Properties
will be displayed.  Double clicking a time entry will also display the properties.

Select the activity 'Meetings'.  To remove the activity, press delete.

2.2.10 Editing Expense Entries

After a expense entry has been created, its details can be entered to be used in other parts of
Timeless Time & Expense.

Highlight the $12.00 lunch expense and select Properties from Edit menu.  The Expense Entry
Properties will be displayed.  Double clicking an expense entry will also display the properties.

Select the expense type 'Tolls' and the payment method 'My Wallet' now.  To remove the expense
type or payment method, press delete.

2.2.11 Editing To Do Entries

After a to do entry has been created, its details can be edited.

Highlight the to do entry 'Submit Time and Expense Report' and select Properties from Edit menu.
The To Do Entry Properties will be displayed.  Double clicking an to do entry will also display the
properties.

Change the priority to 'A'.  To remove the priority, press delete.

2.2.12 Complete To Do Entry

Timeless Time & Expense will easily complete an outstanding to do entry.

Select the to do entry 'Submit Time and Expense Reports' and select Complete from the Edit menu.
The entry will be completed on the day selected on the calendar.

You may also use the popup menu by right-clicking on the To Do entry.
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2.2.13 Creating Reports

After entering time and expenses, it is important to be able to display the right amount of information.
With Timeless Time & Expense, a variety of filters are used to display just the level of detail needed.

A basic report wizard is used to create a report quickly and easily.  The options presented vary by the
report type selected.

Each Friday, J. Doe needs to submit a weekly time report summarized by day and project.

To create this report, select New Report from the Insert menu.  The report wizard will start guiding
you through the process.

1. Select Time Summary as the type of report.  Press Next.
2. Select Current Week as the time frame of the report.  Press Next.
3. If you have Run Multiuser Reports permission, select All users.  Press Next.
4. Select Third Rate Foods as the task to summarize.  Press Next.
5. Select All Activities.  Press Next.
6. Select Project as the Task Level to summarize by.  Select Day as the Time Frame to summarize

by.  Check Show Totals to add a total column and row to the report.  Press Next.
7. Check the Task ID and Billing Rate boxes to display them on the report.  Press Next.
8. Select Landscape for the Print Orientation.  Press Next.
9. Enter the Title 'Weekly Project Summary'.  Press Finish to view the report.

For more report examples, view the sample file.

2.2.14 Purchasing Timeless Time & Expense

You are free to use Timeless Time & Expense for 30 days to see if it fits your needs.  To continue
using after thirty days, you will be required to purchase Timeless Time & Expense.  Shortly after, you
will receive a registration number that will eliminate unregistered warning messages and allow you to
continue adding entries after 30 days.  Registered users also receive 90 days free technical support.

To enter you registration number, select About Timeless Time & Expense from the Help menu.
Press the Registration button and enter you name and registration number exactly as the appear on
the registration confirmation you received from MAG Softwrx, Inc.

2.3 Advanced Features

The items in this section will increase your knowledge of the smaller details of Timeless Time &
Expense.  They will make common and uncommon tasks easier.

2.3.1 Context (Popup) Menus

Right-click here, right-click there, right-click everywhere.

Timeless Time & Expense makes it easy to accomplish tasks by providing context sensitive menus
everywhere.  For those using the mouse, this is often the quickest way to get things done.

Try it by right-clicking on different items on the Main screen.  Right-click on a task, a time entry, an
expense entry, a to do entry and a report.  You will see menu appropriate for each item you click on.
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2.3.2 Task Tray

Timeless Time & Expense integrates with the windows task tray to simplify starting task timers.  The
most recently used task list is available while Timeless Time & Expense remains minimized on your
desktop.  This minimizes the interruptions to normal work flow, which makes time tracking easier and
more natural.

To display the most recently used task list, right click on the Timeless Time & Expense icon on the
task tray.  Under Start Task, select the task to start.

2.3.3 View Entries By Task

When trying to find when certain work was done or an expense was incurred on a task, it is not
necessary to run detail reports to find a particular entry.  Timeless Time & Expense allows you view
all entries for a task, no matter when they occurred.

To view by task, select Task from the View menu.  To switch back, select Date from the View menu.
Timeless Time & Expense also provides toolbar  buttons to change the view.

2.3.4 Moving Tasks

Sometimes we need to reorganize our task hierarchy.  With Timeless Time & Expense you can move
tasks around without effecting existing reports or time, expense and to do entries.

Click down on the task to move.  Drag the task to a new parent task.  Any child tasks will also be
moved.

When moving tasks, you have to keep tasks in a descending hierarchy.  This means you may have to
change the task levels of tasks before moving or allow Timeless Time & Expense to automatically
change the task level for the moved items.

2.3.5 Copying Tasks

In some work environments many clients or projects have similar tasks hierarchies.  For this case a
task hierarchy may be copied from one item to another.

Click down on the task  to copy.  Hold the CTRL key and drag the task to a new parent task.  Any
child tasks will also be copied including billing rate information.  User specific information such as
permissions and assignments will also be copied.  Time, Expense and To Do entries will not be
copied.

When copying tasks, you have to keep tasks in a descending hierarchy.  This means you may have to
change the task levels of tasks before copying or allow Timeless Time & Expense to automatically
change the task level for the copied items.

2.3.6 Moving Entries

Sometimes entries are added to the wrong task or day -or- one task needs to be broken out into
multiple tasks.  With Timeless Time & Expense you can move entries around without effecting the
information in them.

To move an entry to a new task, click down on the entry to move.  Drag the entry to a new parent
task.  When separating an existing task into multiple new tasks, it is helpful to View entries by task.



Tutorial 17

Copyright © 1997-2006 MAG Softwrx, Inc.

To move an entry to a new day, select the entries to move, then drag to the new day on the calendar.

2.3.7 Copying Entries

Sometimes entries are similar from day to day.  With Timeless Time & Expense, you can copy
existing entries from one day to another.

To copy entries entry to a new day, select the entries to copy, then drag to the new day on the
calendar while holding down the CTRL key.  The selected entries, except running entries, will be
copied to the new day.

2.3.8 Rounding Time Entries

Timeless Time & Expense will round timer entries to 1, 3, 5, 6, 10, 15, 30 or 60 minute intervals.

To change the rounding interval used, go to the Time Entry Options by selecting Options from the
Tools menu.  Select the Time Entries tab and change the Round Time selection.

Timeless Time & Expense will round the start and end times either up or down depending on which is
closer.  It does not round the total time of the entry.

2.3.9 Elapsed Time Format

Timeless Time & Expense will display elapsed time on reports and time entries in either time or
decimal format.

To change the elapsed time format, go to the Time Entry Options by selecting Options from the
Tools menu.  Select the Time Entries tab and change the Time Format selection.

2.3.10 Automatically Displaying Time Entry Properties

Timeless Time & Expense will automatically display a time entry's properties when starting and/or
stopping the timer.  This is useful for capturing activities and notes associated with a time entry when
the event occurs.

To enable the automatic display of time entry properties, go to the Time Entry Options by selecting
Options from the Tools menu.  Check the boxes to display the time properties when desired.

2.3.11 Adjusting Overlapping Time Entries

Timeless Time & Expense will assist you in correcting overlapping entries.  If you create a new time
entry that overlaps another, you will be given the option of how to correct the overlap.

To demonstrate, create a new time entry that goes from 9:00 - 11:00.  This will overlap with our
existing entry from 8:00 - 10:00.   Press OK.  When prompted, choose to adjust other time entries.
Look at the time entries.  You notice that the first entry was automatically adjusted to end at 9:00.

This is especially useful when you forget to start a timer.  By adjusting the start time of the running
entry, you can correct both entries at once.

You can allow overlapping entries by changing the Time Entry Options.
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2.3.12 Adding Entries from Existing Entries

With Timeless Time & Expense, you can add new entries from existing entries.  This allows you to
add entries quickly for the tasks you have used recently.

Right click on the 8:00 time entry and select New Time Entry.

2.3.13 Drag Task to Create Entries

Entries may also be created by dragging a task to the time, expense or to do entry list.

Select the Expenses tab.  Select and drag the 'Competitive Price Lookup' project to the expense list.
Create a Dinner expense.

2.3.14 Deleting Tasks

Sometimes when reorganizing or consolidating the task structure you will want to delete tasks.
Timeless Time & Expense will allow you to delete a task and will optionally move all existing entries
to the deleted task item's parent task.

Highlight the Task 'Web Pages'.  Select Delete from the Edit menu.  Confirm that you want to delete
the task.  When are asked if you would like to rollup entries, answer Yes.  Notice that the time entries
have changed from 'Web Pages' to 'Competitive Price Lookup'.

2.3.15 Page Setup

When you need to print on letterhead paper or just want to change the print margins, Page Setup
allows you to do it easily.

From the File menu, select Page Setup.  Adjust the margins as needed and press OK.

2.3.16 Quick Detail Reports

When you need to print the entries displayed in the current view, Quick Detail Reports do it for you
without creating a report.  Time, Expense or To Do entries may be printed from either Date or Task
View.

With the desired entry list displayed, select Print or Print Preview from the File menu.

2.3.17 Export Report Data

Often times it is valuable to be able to export data from Timeless Time & Expense for analysis in
another tool.  Timeless Time & Expense exports in some simple, widely used formats.

To export data, select or create a report that has the data you need.  Highlight the report and select
Export Report Data from the File menu.

When exporting elapsed time, the format is the same as selected for Elapsed Time Format on the
Time Entry Options.
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2.3.18 Assigning User Rates

In addition to task based billing rates, Timeless Time & Expense lets you set different billing rates for
each user.

J. Doe is very experienced and can get a higher billing rate for work at Third Rate Foods.  To change
J.Doe's billing rate, highlight the client 'Third Rate Foods' and select Properties from Edit menu.
The Task Properties  will be displayed.  Switch to the Billing tab.

Uncheck the Use Parent Billing Information box if checked.  Press the Add button.  Select J. Doe
from the list and press OK. Change the regular rate to $120.00.  Press OK.

J. Doe will use this new rate.  All other users will use the Default rates.

2.4 Project Management Features

Note: The following steps can only be completed if you have supported project management software
installed.

2.4.1 Adding a Project

Timeless Time & Expense can integrate with project management software to create task hierarchies.
Time and Expenses can be updated from entries entered into Timeless Time & Expense, simplifying
project tracking.

Select Projects from the Tools menu. Press the New button.  Select the SuperSaverPlan file in the
samples folder for your project management software.  Select the resource Lead Programmer.
Select Third Rate Foods as the parent task for project.

Tasks will be created to match the project hierarchy and To Do items will be created for tasks
assigned to the resource selected.  Estimates will also entered for each assigned task if your project
management interface supports it.

2.4.2 Updating a Project

By updating you project, Timeless Time & Expense can keep your task hierarchy up to date with your
project.  Your project time and costs and even estimates can be updated in your project plan provided
your project management software and project options support it.

The estimate of Database Design task is going to take more time that we initially thought.  Update
the time estimate to 30 hours on the task's properties.  Now update the project

Select Projects from the Tools menu to display the Projects dialog. Highlight the SuperSaverPlan
project.  Press the Update button.  Select only the Update Work Estimates item.  Press OK.

2.4.3 Completing a Project Task

Timeless Time & Expense can also mark the task as complete in your project management software.

For example, to marked the Database Design task as complete, you need to complete the imported
To Do entry for the task.  Switch to the To Do tab.  Highlight the Database Design to do entry.
Select Complete from the Edit menu.  The next time work is updated in the project, the entry will be
marked as complete.
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2.4.4 Unassigned Tasks

Occasionally, you may need to log time to a project task that you have not been assigned to.
Timeless Time & Expense will still update the project with work.

To ensure good project planning, you may want to add an estimate for the task in Timeless Time &
Expense.  The estimate will be updated in your project when you update the project.

2.4.5 Deleting a Project

After a project is complete, you can delete the project but keep all your entries.

Select Projects from the Tools menu. Highlight the SuperSaverPlan project.  Press the Delete
button.  Press OK.

Once the project has been deleted, you can delete tasks as you normally would, if needed.
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3 How To...
3.1 Add Address to Invoice Report

An address or other information may be added to the top of all Invoice reports.  This is a single setting
that will apply to all Invoice reports.

1. Select Options from the Tools menu.
2. Select the Invoice Tab.
3. Enter an address or other invoice information.

Tip
· Press Ctrl-Enter to start a new line.

3.2 Add Sub Tasks

Tasks may be added up to 20 levels deep providing as much or as little detail as is needed.

1. Select the task to add sub tasks to.
2. From the Insert menu, select the type of sub task to add.
3. Type the name of the new item.
4. To add a new top level task, use the Insert | Top Level Task menu item

Tips
· Right click on a task item to add a subtask directly
· Task level names are defined in Task Options

3.3 Adjust Overlapping Time Entries

Overlapping time entries can automatically adjusted, saving the effort to adjust multiple time entries.

1. When a time entry is started, stopped or changed and it overlaps with another entry, the Time
Entry Conflict dialog will appear.

2. Select how to resolve the conflict.
· Automatically adjust other Time Entries to fit around this Time Entry.  Selecting this option

will keep the new entry as entered.  Other entries will be adjusted as needed including
splitting entries or deleting them.

· Automatically adjust this Time Entry to fit around other Time Entries.  Selecting this option
will keep other entries as entered.  The new entry may have the start or end time adjusted.
It may also be split or deleted.

· Manually adjust this entry.  Select this entry to go back to the time entry properties and
manually adjust the entry.

Tips
· All entries this time entry conflicts with are resolved at once.

3.4 Add Activity Rates

With Timeless Time & Expense, you can use specific billing rates based on the activity applied to a
time entry.
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1. Select an existing task.
2. Select Properties from the Edit menu.
3. Switch to the Billing tab.
4. Uncheck Use Parent Billing Information.
5. Check Billable Task and Use Activity Rates.
6. Select an Activity and press Edit.
7. Enter Activity rate information.
8. Press OK.

Tips
· Activity rates can be reset to the default by pressing Clear.

3.5 Associate a Contact with a Task

With Timeless Time & Expense, you can associate contact information with a task.

1. Select an existing task.
2. Select Properties from the Edit menu.
3. Uncheck Use Parent Contact.
4. Press New Contact.
5. Enter Contact information.
6. Press OK.

Tips
· An existing contact can be selected using the contact drop down.
· One contact can be applied to multiple tasks.
· Contacts can also be edited or created in the Contacts Dialog

3.6 Automatically Display a Time Entry's Properties

A timer entry's properties can be automatically displayed when the entry is started or stopped.

1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. Check the boxes to show properties when starting and/or stopping a task.

Tips
· This makes it easier to remember to enter a note or to change the activity for a timer entry.
· This makes it easy to adjust the start time if you forgot to start the timer for a new task on time.

3.7 Automatically Round Timer Entries

Timeless Time & Expense will round timer entries to 1, 3, 5, 10, 15, 30 or 60 minute intervals.

1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. In the Round Time combo box, select the interval to round timer entries to.

Tips
· Timeless Time & Expense will round the start and end times either up or down depending on which

is closer.  It does not round the total time of the entry.
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3.8 Change Activities

An unlimited number of activities may be defined according to your needs.  Activities are another way
to categorize a time entry.  An Activity is something that is done to accomplish a specific task, but is
not a task by itself.

1. Select the Tools-Options menu item.
2. Click the Activities tab.
3. Select an activity and press Edit -or- press New to create a new activity.
4. Edit the activity name.

Tips
· Activities can be used to filter time entries in reports.
· Activities can be used to further define time entries without creating similar sub tasks for all tasks.

3.9 Change Expense Types

An unlimited number of expense types may be defined according to your needs.  Common expense
types are predefined.

1. Select the Tools-Options menu item.
2. Click the Expense Types tab.
3. Select an expense type and press Edit -or- press New to create a new expense type.
4. Edit the expense type name.

Tips
· Expense Types can be used to filter expense entries in reports.

3.10 Change Payment Methods

An unlimited number of payment methods may be defined according to your needs.

1. Select the Tools | Options menu item.
2. Click the Payment Method tab.
3. Select a payment method and press Edit -or- press New to create a new payment method.
4. Edit the payment method name.
5. Enter account number and type if applicable.

Tips
· Payment Methods can be used to filter expense entries in reports.  Creating reports using payment

methods makes it easy to reconcile your accounts.

3.11 Change Task Level Names

Up to twenty task levels may be defined according to your needs.

1. Select the Tools | Options menu item.
2. Click the Task Level tab.
3. Select the task level to enter or change by clicking to the right of the check box.
4. In the Level Name field, enter or change the selected level's name.

Tips
· A level name must be entered before a subtask can be added at that level.
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· To display a level's details in time and expense entries, check the box.

3.12 Change the Detail Displayed in Entries

When displaying the task name associated with time and expense entries, there are often tasks with
the same name in different parts of the task hierarchy.  If you are working on both at the same time, it
is difficult to tell them apart.  Timeless Time & Expense allows you to change the details you want
displayed by including more than just the specific task item.

1. Select the Tools-Options menu item.
2. Click the Task Level tab.
3. Select the task levels to display for entries by clicking the check box for the levels to display.

Tips
· Each entry's task level name is always displayed whether that level is selected or not.

3.13 Create a Quick Report

A detail report for may be printed for the entries in the current window.  This can be time, expense or
to do entries in either date or task view.  This makes it easy to print all the entries without creating a
report.

1. Select tab that contains the entries to be printed.
2. Select Print Preview, Print or Export Report Data from the File menu.

Tips
· Quick Detail reports can be for either Date or Task view.

3.14 Enter a Default Mileage Rate

A default mileage rate may be entered that will automatically be used when creating expense entries
with an expense type of 'Mileage'.

1. Select the Tools | Options menu item.
2. Click the General tab.
3. Enter the new default mileage rate in dollars and cents (.405 = 40.5 cents per mile).

Tips
· Changing the default mileage rate will not change existing entries.
· Mileage rate may be overridden for any expense entry.

3.15 Get Updates from our Web Site

Program updates, utilities and additional information can be obtained from the MAG Softwrx, Inc. web
site.

1. Connect to the Internet using your internet browser.
2. Enter the address http://www.magsoftwrx.com in your browser.
3. Go to the Download and Support pages.

Tips
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· Links to full version downloads can also be found at the MAG Softwrx website.

3.16 Inactivate a Task

Tasks can be Inactivated and optionally hidden from view or locked to prevent new entries from being
added.

1. Select the Task to inactivate.
2. Select Inactive from the Edit menu.
3. To hide inactive tasks, select Hide Inactive from the View menu.
4. To lock inactive tasks, go to the Tasks Option page and check the box to Lock Inactive

Tasks.

3.17 Move a Task

Task items can be moved to reorganize the task hierarchy.

1. Click down on the task to move.
2. Drag the task to a new parent task.

Tips
· All child task items will also be moved.
· To copy the task items, hold the CTRL key while dragging.

3.18 Move Entries

Time, Expense and To Do Entries can be moved if placed on the wrong task or to reorganize the task
hierarchy.

1. Click down on the entry to move.
2. Drag the entry to a new task.

Tips
· Use Task view to easily move many entries on a task.

3.19 Move an Expense

An expense entry may be moved to a new day.

1. Right click on the Expense entry.
2. Select Move Day menu item
3. Enter the new day for the expense entry.
4. Press OK.

3.20 Pause the Timer

A timer can be paused and later resumed.

1. Select Pause Timer from the Edit menu.
2. To resume timer, select Resume Timer from the Edit menu.
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Tips
· The timer may also be paused from either the Tray icon or from the toolbar.
· Pausing and resuming will not display the time entries properties even if selected in the General

Options.

3.21 Print on Letterhead Paper

Report printing can easily be configure to print around a letterhead.

1. Select Page Setup from the File menu.
2. Adjust margins to print around your letterhead.

Tips
· Print margins are saved are used for printing all reports until changed.

3.22 Purchase

Timeless Time & Expense can be purchased using credit card, check or purchase order.

After purchasing, you will receive you registration number to unlock Timeless Time & Expense by e-
mail.  The registration number will eliminate all 'unregistered' messages as well as allow you to
continue to use Timeless Time & Expense past the 30-day trial period.

Ordering
You can order by Fax, postal mail, e-mail, Internet or phone.

Internet
Place secure credit card orders through Digibuy via the World Wide Web using the Order link
on the MAG Softwrx home page at http://www.magsoftwrx.com.

By Fax or Phone
Place you order through Digibuy via the World Wide Web using the Order link on the MAG
Softwrx home page at http://www.magsoftwrx.com.  Choose the Phone or Fax option when
filling out your order.

Digibuy is a credit card order taking service only.  For support or questions, contact MAG Softwrx, Inc

3.23 Relative Time Frames in Reports

Relative time frames can be used to create standard weekly, monthly, etc. reports.

1. Open report's properties.
2. Click the Dates tab.
3. Select Current Week, Previous Month, etc.
4. Run report weekly, monthly etc.

3.24 Rollup Time and Expense Entries

Time summary reports can have time entries rollup to parent task summaries.  This results in a report
where your can see the total time for a task and all its subtasks at once.

1. Open the time summary report's properties.
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2. Click the Summarize tab.
3. Check the Rollup Entries to Parent Tasks checkbox.

Tips
· Expense reports can have expense amounts rollup up also.

3.25 Sort Entries

Time and expense entries displayed in the day's entries list may be sorted by any of the fields
displayed.

1. Click the column header of the field to sort by.

3.26 Start a Recent Task

Your most recently used tasks can be started easily while Timeless Time & Expense is minimized,

Right click on Timeless Time & Expense's icon on the taskbar.
Select the task to start from the Start Time Menu

Tips
· You can sort the recently used tasks alphabetically or by order used on the General Options.
· You can change the number of tasks to display on recent used task list on the General Options.

3.27 Start a Timer from a Previous Entry

With Timeless Time & Expense, you can start the timer from existing entries.  This allows you to start
timers quickly for the tasks you have used recently.

1. Select a time or expense entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips
· Time and Expense entries can also be added from existing entries.

3.28 Start a Timer Entry from a To Do Entry

With Timeless Time & Expense, you can start the timer from to do entries.  This allows you to start
timers quickly from you To Do list, eliminating the need to find the associated task.

1. Select a to do entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips
· The to do entry's description is carried forward into the new timer entry's note.

3.29 Stop Tip of the Day

By default Timeless Time & Expense will display a different tip each day.  To stop automatically
displaying the tip of the day.  If you have already closed the dialog, use the Help | Tip of the Day
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menu item to open the tips.

1. Click the "Show Tips on Startup" to remove the check.
2. Close the Tip of the Day dialog box.

Tips
· Tip of the Day provides useful hints and shortcuts to accomplish tasks easily.
· Tip of the Day provides links to Help topics.  Press Tell me more button for details.

3.30 Summarize Time Summary Reports by Activity

Time summary reports can be summarized by activity .

1. Open the time summary report's properties.
2. Click the Summarize tab.
3. Select Activity from the Summarize Task Level combo box.

Tips
· Expense reports can be summarized by expense type or payment method.

3.31 View By Task

Time, expense and to do entries may be viewed by task in addition to by date.

1. Select Task from the View Menu or press the Task view toolbar button.

3.32 View Sample File

A sample file is included to help you learn about Timeless Time & Expense.  The sample contains
realistic tasks, time entries, expense entries, and reports.

1. Select Open from the File menu.
2. Open the Samples folder under the Timeless application folder.
3. Select the sample file to view.
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4 Reports
Timeless Time & Expense provides a variety of views into you data.  These reports will help you
report on current projects, as well as estimate and plan for future projects.

4.1 Time Detail Report

The time detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the time details list.  More detail is provided and a wider
range of entries may be reported on.  Daily and report totals are included.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.2 Time Summary Report

The time summary report provides a summarized totals of time based on the criteria selected in the
report properties.  This report can be summarized by any level in the task options in addition to
activity and users.  Different date ranges are used to create different time buckets for each
summarized item.  Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.3 Expense Detail Report

The expense detail report provides a list of entries based on the criteria selected in the report
properties.  This report can be thought of as extension of the expense details list.  More detail is
provided and a wider range of entries may be reported on.  Daily and report totals are included.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.4 Expense Summary Report

The expense summary report provides a summarized totals of time based on the criteria selected in
the report properties.  This report can be summarized by any level in the task options in addition to
expense types, payment methods and users.  Different date ranges are used to create different
expense buckets for each summarized item.  Finally, totals are provided for each date and
summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.
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4.5 To Do Detail Report

The to do detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the to do details list.  More detail is provided and a wider
range of entries may be reported on.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.6 Time & Expense Summary Report

The time and expense summary report provides a summarized totals of time and expenses based on
the criteria selected in the report properties.  This report can be summarized by any level in the task
options in addition to users.  Different date ranges are used to create different time and expense
buckets for each summarized item.  Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.7 Billing Summary Report

The billing summary report provides a summarized totals billing amounts based on the criteria
selected in the report properties.  This report can be summarized by any level in the task options in
addition to activity and users.  Different date ranges are used to create different billing amount
buckets for each summarized item.  Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.8 Invoice Report

The invoice report provides a summarized totals of time and expenses in an invoice format based on
the criteria selected in the report properties.  This report can be summarized by any level in the task
options in addition to users.  Different date ranges are used to create different time and expense
buckets for each summarized item.  A final total is included as well as optional terms and taxes.

Reports can be printed, viewed, exported or printed to pdf from the report list.

4.9 Progress Report

The progress report provides a quick report of project status.  This report summarizes the total time
for task items which is used along with estimates and project to do entries to show status.   This report
always reports on all dates.

Reports can be printed, viewed, exported or printed to pdf from the report list.
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5 Windows
5.1 Activities Option Page

An unlimited number of activities may be defined according to your needs.  Activities are another way
to categorize a time entry.  An Activity is something that is done to accomplish a specific task, but is
not a task by itself.

Example:  If a project was to make dinner.  Part of making dinner is to make soup and a cake.  The
activity of Stirring applies to both, but would not be a task itself.

Activity List
List of all activities available to assign to Time Entries.

New
Press to add a new Activity

Edit
Press to edit the name of the selected Activity.

Delete
Press to delete the selected Activity

5.2 Activity Rate

This dialog is used to change the rates associated with a task item's activities.  It is used by the Billing
Properties tab of task items.

This is where you enter the a specific rate for an activity for the current task.  The entered activity rate
will apply to all task items below the current task item unless their activity rates are changed to
override it.

Billable Task
Check if this activity is Billable

Regular Rate
Enter the regular rate for the activity.

5.3 Archive Entries Dialog

This dialog is used to archive old Time, Expense and To Do entries by date and/or project.  You may
want to archive entries to create a subset of information for future reference.  This is rarely necessary
and may make it more difficult to report on historical data.

Task
Select the task to archive.  Selected task and all sub task items will be archived.

From
Enter or select the date to start archiving entries. To leave the From date blank and use the first date
available, uncheck the check box.

To
Enter or select the date to stop archiving entries. To leave the To date blank and use the last date
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available, uncheck the check box.

Delete archived entries
Check to delete all archived entries from the current file.

5.4 Assignment

This dialog is add or change an assignment.  Assignments are used by the Progress Report.

This is where you enter the details for an assignment, including estimates and priorities.

User
The user this assignment is for.

Hours Estimate
Enter the expected time to be incurred for this user on the task.

Cost Estimate
Enter the expected cost to be incurred for this user on the task.

Priority
Select the priority for this task.

Due Date
Enter the date the task should be finished.

Note
Enter the to do entry note with details of the assignment.

5.5 Associate Users with Resources

This is where you match project resources with the Timeless Time & Expense users.  During update,
to do entries are created based on the assignments for the selected resources.  Work is updated in
the external project based on the resource selected.

Active Users
The list of active Timeless Time & Expense users.

Associations
The list of Timeless Time & Expense users and their associated project resources..

Resources
The list of available project resources.

Associate
Associate the selected Timeless Time & Expense user with the selected project resource..

Remove
Remove the association between a Timeless Time & Expense user and a project resource..

5.6 Contact Properties

This is where the details of a Contact are modified.  Contacts may be associated with tasks on the
General Task properties or created independently through the Contacts dialog.
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First
Enter the contact's first name

Middle
Enter the contact's middle name or initial

Last
Enter the contact's last name

Address
Enter the contact's address information

Phone
Enter the contact's phone number

Fax
Enter the contact's fax number

E-Mail
Enter the contact's e-mail address

5.7 Contacts

This is where contacts can be created, deleted or modified.  Contacts may also be directly created on
the General Task properties.

Contact List
Shows the list of contacts previously entered.

New
Press to create a new contact.

Edit
Press to display the Contact Properties to edit the selected contact.

Delete
Press to delete the selected contact.

New Copy
Press to create a new copy of the selected contact.

5.8 Expense Entry List

The expense entry list shows all entries by date or task.  Switch between the two views using the View
menu or toolbar buttons.

Date View - Displays all entries made on the date selected in the calendar.
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Task View - Displays all entries for the task selected in the task hierarchy.

5.9 Expense Entry Properties

This is where the details of an Expense Entry are entered.  The expense entry properties are
displayed when creating a new expense entry or by highlighting an expense entry in the expense
entry list and selecting Properties from the Edit menu.

Expense Type
Select the expense type of this entry.

Miles/Km Driven
Enter the miles driven for this entry.  Only available with a Mileage expense type.

Rate
Enter the rate per mile/Km driven.  Only available with a Mileage expense type.

Expense Amount
Enter the amount of this expense.  Calculated for expenses with a Mileage expense type.

Billable
Check if this entry is billable.
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Payment Method
Select the method used to pay this expense.

Note
Enter a note for this entry.

5.10 Expense Types Option Page

This page is where you configure the types of expenses available for expense entries.  Expense types
are used for categorizing expenses and reporting on expenses.  Edit the list to include the expense
types in your organization.

Expense Type List
List of all Expense Types available on the expense entry properties.

New
Press to add a new Expense Type.

Edit
Press to edit the selected Expense Type.

Delete
Press to delete the selected Expense Type.

5.11 Find Task Dialog

This page is where you enter a part of a word to search for in the task hierarchy.  After finding the first
occurrence matching the search field, you can press F3 to find the next.  If you keep pressing F3, you
will cycle through the entire task hierarchy.  When you reach the bottom, searching will automatically
continue at the top of the task hierarchy.

Search
Enter all or part of the task to search for in the hierarchy.

5.12 General Options

This page is where you configure the Recent Used Task List, default mileage rate and other options to
your preferences.  The program options are displayed from the Tools | Options menu item.

Number of Tasks on List
Number of recent tasks to put on the Start Task menu of the Start menu tray.

Recent Task Order
The order used to display the most recently used tasks.

Work Week Starts on
The day to use as the start of the week on reports.

Default Mileage Rate
The default mileage rate used when entering a mileage expense.

Automatic Save
Check to enable automatic saving of changes.  Uncheck to save only when exiting.



Timeless Time & Expense36

Copyright © 1997-2006 MAG Softwrx, Inc.

Hide when Minimized
Hide the taskbar icon when minimized.  Double-click the tray icon to open when minimized.

5.13 Go To Date

This dialog is used to move the calendar to a specific date without scrolling through the months of the
calendar.  This menu is display using the View | Go to Date menu item.

Date
Enter the date to move the calendar to.

5.14 Login

This is where users log into Timeless Time & Expense.  Once successfully logged in, users can start
tracking their time, expenses and to do items.

User Id
Enter the User ID provided by your administrator.

Password Id
Enter the Password provided by your administrator.

The default administrator user id is TTEAdmin.  The password is intially blank.  You should change
this password immediately after logging in the first time.

5.15 Invoice Option Page

This is where you add an address to print on Invoices and where you set the next Invoice number.
This page can be found in the program options by selecting the Tools | Options menu item.

Address
Enter your address as you would like it to appear on all invoices.

Default Tax Rate
Enter the default tax rate to use on all Invoices.  This can be changed on each invoice.

Default Terms
Enter the default terms to use on all Invoices.  This can be changed on each invoice.

Next Invoice Number
Enter the invoice number to use for the next invoice.  This number is automatically incremented each
time an invoice is printed.  The number can be changed on each invoice.

5.16 Main Window

This is the main application window of Timeless Time & Expense.  The main window is separated into
4 major areas.

Task hierarchy - Displays all the task items created including icons indicating the user defined task
level.  In Task View, selecting a task changes the items displayed in the list screen.
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Calendar - Shows the current date selected and allows for selection of a different date.  In Date View,
selecting a date changes the items displayed in the list screen.

List Screen - This list displays the time, expense and to do entries based on the View settings and
selected date or task.  Selecting a tab changes the type of entries displayed.  The reports tab shows
all reports regardless of date or task view.  The timesheet tab provides a place to view and edit a
week of time.

Menu and Toolbar - The menus and toolbar are used to create, edit and control Timeless Time &
Expense.

5.17 New User

This window is used when creating a new Timeless Time & Expense file.  This dialog is displayed
after selecting New from the File menu.

User
Enter a the name of the person the new file is for.  This will become the top level of your task
hierarchy.
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5.18 New Registration Number

This is where a new registration number is entered.  The registration number is tied to a specific
registration name and controls the number of active users allowed.  Multiple registration numbers
may be added as long as they have the same registration name.

Number
Enter the new number exactly as provided to you my MAG Softwrx.

5.19 Notes Page

This is where additional notes are entered.  The notes page is used by time entries, expense entries,
to do entries and tasks.

Notes
Enter notes in this field.  You can press Ctrl-Enter to insert line breaks in the notes.

5.20 Payment Method Properties

This is where the details of a Payment Method are entered.  Payment methods are used to categorize
expense entries.  The payment method properties dialog is used by the Payment Method options tab.

Name
Enter the name of the Payment Method.

Account Number
Enter an account number for this payment method.

Account Type
Select the account type of this payment method.

5.21 Payment Methods Option Page

This page is where you configure the payment methods available for expense entries.  Payment
Methods can be used to filter expense entries in reports.  Creating reports using payment methods
makes it easy to reconcile your accounts.  Edit the list to include the payment methods in your
organization.

Payment Methods List
List of all Payment Methods available on Expense Entries.

New
Press to add a new Payment Methods.

Edit
Press to edit the selected Payment Methods.

Delete
Press to delete the selected Payment Methods.
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5.22 Projects

This is where you add and update information from external projects.  Timeless Time & Expense can
integrate with project management software to create task hierarchies.  Time and Expenses can be
updated from entries entered into Timeless Time & Expense, simplifying project tracking.

When adding a project, tasks will be created to match the project hierarchy.  To Do items will be
created for tasks assigned to the resource selected.  Estimates will also entered for each assigned
task if your project management interface supports it.

Project List
Shows the list of projects previously added

New
Press to add a new contact project.

Update
Press to update the selected project.

Delete
Press to delete the selected project.  When deleting, the tasks and associated entries are not deleted,
they must be manually deleted.

5.23 Project Warnings

This screen shows warning that occur when updating an external project

Continue
Continue with the rest of the project update.

Cancel
Cancel the update without updating information in the external project.

5.24 Recent Used Task List

The Recent Used Task List allows you to quickly start a task without opening the Timeless Time &
Expense main window.  Right Click on the clock icon on the start menu tray to display the popup
menu containing your most recently used tasks.

The task descriptions are configured in Task Options.  The number of recent tasks displayed and the
order they appear are configured in General Options.
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5.25 Registration Reminder

This screen reminds you how much time is left on your trial period.  When your trial period expires
you will need to purchase Timeless Time & Expense to continue using it.  You can still report on your
time even after the trial has expired.

Buy Now
Press go to the Internet to purchase Timeless Time & Expense.

Remind Later
Press close the screen and be reminded again later.

5.26 Registration Information

Registration Information
This is the where registration name and numbers are entered.  Registration number may be combined
to add additional users.  Be sure to use the same Name for all registrations.  To see a count of total
registered and active users, select Users from the Tools menu to display the Users Dialog.

Name
This is the registration name provided by MAG Softwrx.  This is usually your company name and
must be identical for each registration number entered..

Numbers
The list of registration numbers previously entered.  All registration numbers entered will show here
even if they are invalid.  If registered count on the Users screen does not increase, a registration
number is invalid.

Add
Press to add a new registration number.

Delete
Press to delete the selected registration number.

Close
Press to close the window.

5.27 Reminder Dialog

This is where a to do reminder is displayed.  Reminders are displayed automatically based on the
reminder set in the To Do properties.

Task
This is the task of the To Do entry you are being reminded about.

Description
This is the description of the To Do entry you are being reminded about.

Note
This is the note of the To Do entry you are being reminded about.

In
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Select to be reminded again after the selected amount of time.  Press the Snooze button after
selecting the snooze time.

At
Select to be reminded again at the specified date and time.  Press the Snooze button after selecting
the reminder date and time.

Dismiss
Press to dismiss the reminder and not be reminded again.

Snooze
Press to dismiss the reminder and be reminded again as specified by the Snooze settings.

Start Timer
Press to dismiss the reminder, not be reminded again and start the timer on the To Do entry's task.

Complete
Press to dismiss the reminder, not be reminded again and mark the To Do entry as complete.

Delete
Press to dismiss the reminder, not be reminded again and delete the To Do entry.

Edit
Press to edit the to do entry.

5.28 Report Activity Properties

This page is used to select the activities to include in a report.

All
Select to report on all activities.

Selected
Select to report only on selected activities.

Activity List
Select activities to include in report.

5.29 Report Date Properties

This page is used to select the date range reported on.  Relative time frames can be used to make
reports more reusable.  For example: if you are required to submit a time report on the first of the
month for the previous month, you can use the "Previous Month" time frame.  Every time you view
this report, it will show the previous month.

Report Time Frame
Select the date range to report on.

Start Date
Enter or select the start date of this report.

End Date
Enter or select the end date of this report.
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5.30 Report Expense Type Selection

This page is used to select the expense types to include in a report.

All
Select to report on all expense types.

Selected
Select to report only on selected expense types.

Expense Type List
Select expense types to include in report.

5.31 Report Field Display Selection

This page is used to select additional fields to include in a report.   Items below are available
depending on the report type.

Task ID
Check to show task id on report.

Billing Rate
Check to show billing rate on report.

Start Time
Check to show start time on report.

End Time
Check to show end time on report.

Activity
Check to show activity on report.

Note
Check to show note on report.

Billing Amount
Check to showing Billing Amount

Miles/Km
Check to show mileage on report.

Mileage Rate
Check to show mileage rate on report.

Expense Type
Check to show expense type on report.

Payment Method
Check to show payment method on report.

Complete Date
Check to show complete date on report.
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Priority
Check to show priority on report.

Due Date
Check to show due date on report.

Status
Check to show to do status on report.

5.32 Report Invoice Page

This page is used to enter additional information to display on Invoices.

Recipient
Enter the recipient of the invoice.

Use next number
Check to use the next invoice number as set in the Invoice Options.

Use this number
Check to enter a specific invoice number.

Invoice Number
Enter the specific invoice number.

Add Tax
Check to add tax to the billing amount of the invoice.

Rate(%)
Enter the tax rate to apply to the billing amount of this invoice.

Show Invoice Terms
Check to show invoice terms on this invoice.

Terms
Enter the payment term for this invoice.

5.33 Report List

The report list shows all reports.  The view can be changed to give a different view of the reports.
Switch between the views using the View menu.

Large Icon - Displays the title and the type of report.  This view makes it easy to see the type of report
visually.  Hover over the report to see the full title.
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Details View - Displays the basic details of the report including the task and the dates.

List View - Displays a small icon and the full report title.
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5.34 Report Payment Method Selection

This page is used to select the payment methods to include in a report.

All
Select to report on all payment methods.

Selected
Select to report only on selected payment methods.

Payment Method List
Select payment methods to include in report.

5.35 Report Print Option Properties

This page is used to configure how the report will appear when printed.

Paper Orientation
Select what the orientation of the paper when printing.

Font
Press to change the font used on the report.

5.36 Report Summarization Properties

This page is used to select the criteria used to summarize a report.

Task Level
Select the task level to summarize the report by.

Time Frame
Select the time frame to summarize the report by.

Rollup Entries to Parent
Check to rollup summary totals to parent tasks on report.

Show Totals
Check to show totals on report.

Show Empty Rows
Check to show empty summary rows on report.

5.37 Report Task Selection Properties

This page is used to select the entries to include in the report.  Items below are available on
depending on the report.

Task
Select the tasks to report on.

Include Billable Entries
Check to include billable Entries in report.
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Include Non-Billable Entries
Check to include non-billable Entries in report.

Include Child Entries
Check to include entries for all task under the selected task.

Include Outstanding Entries
Check to include outstanding to do items on report.

Include Completed Entries
Check to include completed to do entries on report.

5.38 Report User Properties

This page is to select the users whose information will be included in the report.  This page is only
available on Personal report and only for users with permission to run multiuser reports will see this
page.

All
Select to report on all users.

Selected
Select to report only on selected users.

User List
Select users to include in report.

5.39 Report Wizard Activities Page

This page is used to select the activities to include in a report.

All
Select to report on all activities.

Selected
Select to report only on selected activities.

Activity List
Select activities to include in report.

5.40 Report Wizard Date Page

This page is used to select the date range reported on.  Relative time frames can be used to make
reports more reusable.  For example: if you are required to submit a time report on the first of the
month for the previous month, you can use the "Previous Month" time frame.  Every time you view
this report, it will show the previous month.

Report Time Frame
Select the date range to report on.

Start Date
Enter or select the start date of this report.
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End Date
Enter or select the end date of this report.

5.41 Report Wizard Expense Type Page

This page is used to select the expense types to include in a report.

All
Select to report on all expense types.

Selected
Select to report only on selected expense types.

Expense Type List
Select expense types to include in report.

5.42 Report Wizard Field Display Page

This page is used to select additional fields to include in a report.   Items below are available
depending on the report type.

Task ID
Check to show task id on report.

Billing Rate
Check to show billing rate on report.

Start Time
Check to show start time on report.

End Time
Check to show end time on report.

Activity
Check to show activity on report.

Note
Check to show note on report.

Billing Amount
Check to showing Billing Amount

Miles/Km
Check to show mileage on report.

Mileage Rate
Check to show mileage rate on report.

Expense Type
Check to show expense type on report.

Payment Method
Check to show payment method on report.
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Complete Date
Check to show complete date on report.

Priority
Check to show priority on report.

Due Date
Check to show due date on report.

Status
Check to show to do status on report.

5.43 Report Wizard Invoice Page

This page is used to enter additional information to display on Invoices.

Recipient
Enter the recipient of the invoice.

Use next number
Check to use the next invoice number as set in the Invoice Options.

Use this number
Check to enter a specific invoice number.

Invoice Number
Enter the specific invoice number.

Add Tax
Check to add tax to the billing amount of the invoice.

Rate(%)
Enter the tax rate to apply to the billing amount of this invoice.

Show Invoice Terms
Check to show invoice terms on this invoice.

Terms
Enter the payment term for this invoice.

5.44 Report Wizard Name Page

This page is used to enter a name for the report.

Name
Enter the name of this report.

View report when done
Check to automatically view report when finished creating.
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5.45 Report Wizard Payment Method Page

This page is used to select the payment methods to include in a report.

All
Select to report on all payment methods.

Selected
Select to report only on selected payment methods.

Payment Method List
Select payment methods to include in report.

5.46 Report Wizard Print Options Page

This page is used to configure how the report will appear when printed

Paper Orientation
Select what the orientation of the paper when printing.

Font
Press to change the font used on the report.

5.47 Report Wizard Personal-Shared Selection

This page is used to select if the report will be a personal or shared report.  Only users with
permissions to create shared reports will see this page.

Personal
Select if this report will be only used be you.

Shared
Select if this report will be used by other to report their time in a predefined format.  Shared reports
report only on the time entered by the person running the report.

5.48 Report Wizard Summarization Page

This page is used to select the criteria used to summarize a report.

Task Level
Select the task level to summarize the report by.

Time Frame
Select the time frame to summarize the report by.

Rollup Entries to Parent
Check to rollup summary totals to parent tasks on report.

Show Totals
Check to show totals on report.

Show Empty Rows



Timeless Time & Expense50

Copyright © 1997-2006 MAG Softwrx, Inc.

Check to show empty summary rows on report.

5.49 Report Wizard Task Selection Page

This page is used to select the entries to include in the report.  Items below are only available on
certain reports.

Task
Select the tasks to report on.

Include Billable Entries
Check to include billable Entries in report.

Include Non-Billable Entries
Check to include non-billable Entries in report.

Include Child Entries
Check to include entries for all task under the selected task.

Include Outstanding Entries
Check to include outstanding to do items on report.

Include Completed Entries
Check to include completed to do entries on report.

5.50 Report Wizard Type Page

This page is used to choose the type of report to create.

Time Detail
Select to create a report that summarizes time entries.

Time Summary
Select to create a report that lists time entry details.

Expense Detail
Select to create a report that summarizes expense entries.

Expense Summary
Select to create a report that lists expense entry details.

Time & Expense Summary
Select to create a report that summarizes time and expense entries.

Billing Summary
Select to create a report that summarizes billing amounts.

To Do Detail
Select to create a report that lists to do entry details.

Invoice
Select to create an Invoice.
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5.51 Report Wizard Users Page

This page is to select the users whose information will be included in the report.  This page is only
available on Personal report and only for users with permission to run multiuser reports will see this
page.

All
Select to report on all users.

Selected
Select to report only on selected users.

User List
Select users to include in report.

5.52 Select User

Select the user by highlighting a user and pressing OK.

5.53 Task Assignment Properties

Task may be assigned to different users.  When making an assignment, an assignment to do entry is
created for the user.  This to do entry and the time estimates are used in the progress report.

Assignments
List of all assignments made for this task item.

New
Press to add a new Assignement

Edit
Press to edit the selected Assignment.

Delete
Press to remove the selected Assignment.

5.54 Task Billing Properties

This is where the billing information of a Task are entered.  The task properties are displayed by
highlighting an task in the task hierarchy and selecting Properties from the Edit menu.

Use Parent Billing Information
Check to use the parent task's billing information.

Billable Task
Check if this task is Billable

Regular Rate
Enter the regular rate for the task.

Overtime Multiplier
Enter the amount to multiply the regular rate by to get the Overtime rate.
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Use Activity Rates
Check to use specific rate based on the activity.

Activity Rates
List of activities and their associated rates.

Edit Activity Rate
Edit the rate information for this activity.

Clear Activity Rate
Clear the selected activity rate so it uses the task's default billing information.

5.55 Task General Properties

This is where the details of a Task are entered.  The task properties are displayed by highlighting an
task in the task hierarchy and selecting Properties from the Edit menu.

Abbreviation
Enter an abbreviation to use for this task.

Task Level
Select this task's task level.

Hours Estimate
Enter a time estimate for this task in hours.

Cost Estimate
Enter a Cost Estimate for this Task

Use Parent Task ID
Check to use the parent task's task ID.

Task ID
Enter a task ID associated with this task.

Use Parent Contact
Check to use the parent task's contact.

Contact ID
The Contact name for this task

Contact Details[...]
Press to edit the Contact's information.

New Contact
Press to create a new contact.

5.56 Tasks Options

This page is where you configure the task levels to your organization.  You also select the level of
detail that will be displayed in time and expense entries.

Show Task Name or Abbreviation
Select how to display task's name on screen and in reports.
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Include Levels
Check the level to displays for each task on screen and in reports.

Level Name
Enter the name of the selected level above.

Lock Inactive Tasks
Select to prevent entries from being added to inactive tasks.

5.57 Time Entry Conflict

This dialog allows overlapping time entries to be automatically adjusted.

Automatically adjust other time entries to fit around this time entry
Selecting this option will keep the new entry as entered.  Other entries will be adjusted as
needed including splitting entries or deleting them.

Automatically adjust this time entry to fit around other time entries
Selecting this option will keep other entries as entered.  The new entry may have the start or
end time adjusted.  It may also be split or deleted.

Manually edit this time entry
Select this entry to go back to the time entry properties and manually adjust the entry.

5.58 Time Entry List

The time entry list shows both active and stopped entries by date or task.  Switch between two views
using the View menu or toolbar buttons.

Date View - Displays all entries made on the date selected in the calendar.

Task View - Displays all entries for the task selected in the task hierarchy.
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5.59 Time Entry Options

This page is where you configure how and when time entries will be displayed as well as how timer
entries will be rounded.

Elapsed Time Format
Select whether elapsed time is displayed as a decimal or in time format.

Places
If decimal time format is selected, you may select the number of places after the decimal to show.

Allow Elapsed Time Entry
If checked, a time entry may be added with only elapsed time.  If not checked, both start and end time
must be entered.

Allow Entries to Overlap
If checked, time entries may overlap.  If not checked, entries cannot overlap.

Round To Nearest
Select at what interval timer entries are rounded,  Manually entered entries are not rounded.

Round Start and End to Nearest
Select to round both start and end time to the nearest Round Interval when starting or stopping an
entry.

Always Round Time Up
Select to round elapsed time up based on the Round Interval.

Display Properties when Starting
The time entry's properties are displayed when starting a timer.  The properties are not displayed
when resuming a Paused entry.

Display Properties when Stopping
The time entry's properties are displayed when stopping a timer.  The properties are not displayed
when pausing an entry.

Stop Timer at Midnight
If checked, a running timer will stop at midnight.  If unchecked, a new entry will be started on the next
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day.

Default on New Entry
Select the items to default when adding a new entry.  The values are defaulted to the last value
entered for the task item.

5.60 Time Entry Properties

This is where the details of a Time Entry are entered.  Entries may be entered with start and end
times, or elapsed time if allowed in time entry options.  The time entry properties are displayed when
creating a new time entry or by highlighting an time entry in the time entry list and selecting
Properties from the Edit menu.

Start Time
The time the task started

End Time
The time the task ended

Elapsed Time
The elapsed time for this entry.

To change the start time, end time or elapsed time, use the left and right arrow keys to
position on Hours, Minutes or AM/PM.  Enter a value or use the up and down arrow keys or
spin buttons to change the time.

Activity
Select the Activity for this entry.

Note
Enter a note for this entry.

Use Billing Defaults
Check to use the billing default for this task.  If task uses activity rates, this entry will use the correct
rate based on the activity selected.
Uncheck to enter rate information specific to this entry.

Billable
Check if this entry is Billable, uncheck if not billable.

Rate
Enter a rate for this entry.

Overtime
Check if this entry is overtime.  Overtime multiplier will be used to calculate billing rate.

Multiplier
Enter the multiplier to use when calculating overtime rate.

5.61 Timesheet

The timesheet view shows daily totals for all tasks in the week selected in the calendar.  Daily totals
may be edited by pressing the Edit button or clicking in a cell.  New tasks may be added to the
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timesheet by dragging from the task hierarchy to the timesheet.

To edit the timesheet, you must allow elapsed time entries in the Time Entry Options.  This is
because timesheet entries are created as elapsed time entries.

5.62 Tip of the Day

Tips are displayed each time Timeless Time & Expense is started.  The tips give helpful hints about
the various features of the application.

Show Tips at Startup
Check to show a tip each time Timeless Time & Expense is started.

Tell Me More
Press to learn more about today's tip.

Next Tip
Press to see another tip.

5.63 To Do Entry Properties

This is where the details of a To Do entry are entered.  The to do entry properties are displayed when
creating a new time entry or by highlighting an time entry in the to do entry list and selecting
Properties from the Edit menu.

Description
Enter what to do.

Priority
Select the priority this item has.

Assignment Entry
When checked, this entry is used to track task completion in the Progress Report.  A task item can
have as many to do entries as needed, but only one can be the assignment entry.  The assignment
entry box is checked and disabled when an assignment has been made in the task assignments or
through an imported project.

Due Date
Enter or select the date this item needs to be completed by.  To leave the Due Date blank, uncheck
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the check box.

Complete Date
Enter or select the date this item was completed or leave blank if it has not been completed.  To
leave the Complete Date blank, uncheck the check box.

Note
Enter a note for this entry.

Remind Me
Check this to be reminded about this To Do entry.

On
Enter of select the date to be reminded about this To Do entry.

At
Enter the time to be reminded about this To Do entry.

5.64 To Do List

The to do entry list shows completed, outstanding and overdue entries by date or task.  Switch
between two views using the View menu or toolbar buttons.

Date View - Displays all outstanding and overdue entries based on the date selected in the calendar.
Entries that have been completed on the selected day will also be displayed.

Task View - Displays all completed, outstanding and overdue entries for the selected Task.
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5.65 Toolbar

The menus provide standard ways to accomplish tasks in Timeless Time & Expense.  The toolbar
provides quick ways to accomplish the most common tasks.

File Menu
Edit Menu
Insert Menu
View Menu
Tools Menu
Help Menu

The toolbar provides quick ways to accomplish common tasks.

5.66 Update Project

This is where you decided what will be updated in the external project.  The options available depend
on the type of external project and the project's settings. Tasks within Timeless Time & Expense are
always updated with new information from the external project.

Update Work Estimates
Check to update work estimate changes from Timeless Time & Expense to the external project.

Update Cost Estimates
Check to update cost estimate changes from Timeless Time & Expense to the external project.

Update Work
Check to update external project with time entries from Timeless Time & Expense.

Update Costs
Check to update external project with time entries from Timeless Time & Expense.

Include Billing Amounts
Check to include billing amounts when updating costs in external project.
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Include Expense Amounts
Check to include expense amounts when updating costs in external project.

From
Select the start date of date range to update work and costs.  To leave the From date blank and use
the first date available, uncheck the check box.

To
Select the end date of date range to update work and costs.  To leave the To date blank and use the
last date available, uncheck the check box.

5.67 Users Dialog

This is where you can create, modify and delete Timeless Time & Expense users.  All users are
shown, both active and inactive.

Registered Users
The count of registered users.  This number is the total is based on the registrations numbers entered
on the Registrations screen.  If this count is not what you expect, a registration number may have
been entered incorrectly.

Active Users
The count of active users.  Except during the trial period, active users must be less than or equal to
registered users.

New
Press to add a new user.

Edit
Press to edit the selected user.

Delete
Press to delete the selected user.  Deleting a user, deletes all the time and expense entries for that
user.  To retain these entries, set the user to Inactive instead of deleting.

5.68 User Properties

User
This screen is used modify the details of a Timeless Time & Expense user.

Name
The full name of the user.  This the name that shows on reports.

User Name
The name used by the user to log into Timeless Time & Expense.

Password
The user's password.

Confirm
Confirmation of the password

Active User
Check to set this user as active.  The total of active user's must be less than or equal to the registered
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users

Permissions
The user's permissions in Timeless Time & Expense.

Administrator -maintain Users and Task Levels, and run database maintenance operations.
Run Multiuser Reports - create and run reports with multiple users.
Maintain Tasks - Create, modify and edit tasks.
Maintain Activities - maintain activities used on time entries.
Maintain Expense Types - maintain expense types used on expense entries
Maintain Payment Methods - maintain payment methods used on expense entries.
Maintain Contacts - maintain contact information
Maintain Billing Information - maintain task billing information
View Billing Information - view billing information including on reports
Create Shared Reports - create reports that can be used by everyone
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