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Foreword

Foreword

It was during my first job out of college where | had my first impractical experience
tracking time. At the end of every week we were to submit a preprinted form filled with
our time for the week. The form was reminiscent of a government form with rows of
boxes to fill in with series of codes representing project and time. It was so archaic; |
kept a separate small spiral notebook to record my time to later be transcribed in code.
This worked for a short time, but like everyone else, my completed form consisted of just
five lines of 8 hours each. On a bad week, it may be one line of 40 hours. It turns out,
that was okay because time was only being tracked for billing purposes and those billing
buckets were so big, just about all work would flow into one "big bucket".

All this time spent tracking time, but there was no real value in it. You could not use it for
estimating. You couldn’t even tell what you had done. On my next job | was determined

to do better. | felt | had to. | was consulting on multiple client and projects at once. The

clients wanted to know where their money was going. | started using a popular product of
the time, but was frustrated by its inability to track detailed time.

| surveyed the other time tracking tools on the market and was dissatisfied. They could
not track detailed time easily. They were all designed around "big buckets". | knew |
could do better. And Timeless Time & Expense was born.......

Mark Griebling
MAG Softwrx, Inc.
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Timeless Time & Expense
The time and expense tracking software that doesn't take all your time.

Would you like to make better and more accurate decisions about your time management?
Do you want to consistently be within your projected timeframe and budget when you give
estimates?

Are you 100% confident you're getting paid for all the work you do? Or is it possible you're
missing out on revenue opportunities because you don't have accurate time tracking?

Whether you are tracking for time and billing or for project management, accurate time tracking is
important. There is a cost to pay for inaccurate time tracking. It might be a loss of billing income. It
might be in lost opportunity due to under utilized resources. It may even be in lost credibility. You
don't want to pay for any of those, especially if it's because you didn't have accurate time tracking
software. Use Timeless Time & Expense and make sure this doesn't happen. Timeless Time &
Expense gives you accurate information.

But to get accurate information, your time tracking software has to be easy to setup and easy for
those doing the tracking. It has to be just as easy to track in detail as it is at a high level. If it isn't, you
won't get accurate information. Even if your software is easy to use, you won't get accurate
information by filling out your timesheet at the end of the period. You need to be able to record your
time as you work with as little interruption as possible.

Timeless Time & Expense does all this, and it's easy because it works the way you do. It's easy
to set up. It tracks your time just as easily at a detailed level as at a general level. It is also the
time tracker that allows you to track your time without interruptions!

Time and Billing

Timeless Time & Expense has the ability to bill at a variety of rates ensuring, once again, that you
capture accurate information. You can set billing rates at any level you choose, including client,
project, task or any of your custom defined levels. Additionally, billing rates can be set for a specific
employee, activity or combined with task levels. These features are easy to use but nearly invisible if
you don't need them, so Timeless Time & Expense is the time tracking software that stays easy to
use.

Project Management

The first step of any project plan is to estimate the work required. You will find information that is right
for billing does not have the detail to accurately estimate future work. That's where the time tracker
features of Timeless Time & Expense benefits you!

Timeless Time & Expense provides up to 20 custom defined levels so you can track time at the level
of detail you need. Try that with other tools that give you the standard client and task levels. With
Timeless Time & Expense's flexible reporting capability, you get the information needed to accurately
estimate time and costs on future tasks in addition to accurate billing information. It's easy to
summarize at any level to get the information you need when you need it.

Of course, project management starts with a good plan, but it doesn't end there. Projects are
dynamic; they change over time. If you don't keep track of the project, it slowly gets out of date. Soon
you don't know where the project stands. You may miss opportunities to expand the project or worse,
the project is late and you didn't notice soon enough to do anything about it. With many levels of
detail, Timeless Time & Expense can track your project at the same level of detail as your project
plan.
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2 Tutorial

This tutorial will show the features of Timeless Time & Expense. It is broken up into five parts.
Setup Wizard, Administration Setup and Setup is for use by administrators to get Timeless Time &
Expense ready to use. The Basics will show all you need to know to get up and running quickly.
Advanced Features will show the features that will allow you to get the most out of Timeless Time &
Expense.

For this tutorial, we will track the time and expenses for J. Doe. J. works as a traveling computer
consultant for the Acme Consulting. J. has multiple clients and multiple projects. J. is an all around
busy individual who does not have a lot of time to track time and expenses.

2.1  Setup Wizard

After installing and opening Timeless Time & Expense Web, the Setup Wizard will guide you through
initial setup. After completing this section you will be able to continue by adding the items you team
will use to track their time, expenses and to do items.

Administrator Password
Company
Users

2.1.1 Administrator Password

Timeless Time & Expense Enterprise has a built-in administrator account. The user id is TTEAdmin
and is limited to basic administration such as creating users and assigning permissions.

Once logged in as TTEAdmiIn, a user can assign advanced permissions to any user or even delete
users and all data. So it is very important to set a password on the TTEAdmin user account.

Enter a password you will remember and press Next to continue.

2.1.2 Company

Timeless Time & Expense Enterprise uses a customizable hierarchy of Clients, Projects, Tasks, etc.
At the top of the hierarchy is your company. Since each item of the hierarchy can inherit from its
parent, it is easy to define items. You only enter unique information.

To start the hierarchy, Timeless Time & Expense needs to know your company name.

Enter your company name and press Next to continue.

2.1.3 Users

Timeless Time & Expense Enterprise uses a variety for permissions which limit what an individual
user is allowed to do. During the trial, all functionality should be available. To make that happen, all
permissions will be added to the user you create here. Later, administrators can create additional
users and assign different permissions from the Tools | Users menu.

To add users, enter the name, user name and passwords, then press add.

Copyright © 1997-2007 MAG Softwrx, Inc.
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Enter your company name and press Next to continue.

2.2  Administration Setup

This section is only for administrators when setting up Timeless Time & Expense. Other users should
move on to the Basics after logging in. After completing this section your team will be ready to start
tracking time, expense and to do items..

Adding Users

Task Levels

Adding Activities

Adding Expense Types
Adding Payment Methods
Task Level Security

2.2.1 Adding Users

To allow others to use Multiuser Timeless Time & Expense, you must first add users. The default
administrator user (TTEAdmin) is only used for setup, but cannot be used to track time or expenses

There are many different kinds of users with different needs and requirements. Some users need to
be able to run reports for other users, others should not be able to. Some users need to be able to
add tasks, while others shouldn't. These different requirements can be set when creating users.

Logon as an administrator. Until you create another user with administrator rights, use the TTEAdmin
user.

Because the default TTEAdmin user permissions are limited to adding users and basic maintenance
and cannot add entries or create reports, you will want a user capable of doing more. To create a
user, select the Users from the Tools menu. The Users dialog will open. Select < Add User > at
the top of the user list.

Let's add our project leader, M. Jones. M. Jones needs to be able to add tasks for the project staff to
work on, maintain task billing and contact information as well as run reports on these users. Enter M.
Jones in the Name field. Enter 'mjones’ as the User Name field. Optionally, enter and confirm the
user's password. Set the user Active. Select Run Multiuser Reports, Maintain Tasks and
Maintain Contacts permissions for this user. Press Save.

Now we need to add a regular employee who will just be able to add entries and report on their own
time. Again, select < Add User > at the top of the user list. Enter the J. Doe in the Name field. Enter
'idoe’ as the User Name field. Optionally, enter and confirm the user's password. Set the user
Active. Press Save.

We also have an employee who handles our invoicing and billing. Select < Add User > at the top of
the user list. Enter the J. Johnson in the Name field. Enter 'jjohnson’ as the User Name field.
Optionally, enter and confirm the user's password. Set the user Active. Select Run Multiuser
Reports and Maintain Billing Information permissions for this user. Press Save.

Note - Only Active users may log into Timeless Time & Expense and only Active users are required
to have a license. If an employee leaves your company, you can uncheck the Active field and use
the license on a new user. By setting the user inactive instead of deleting them, you keep all their
entries and can still report on them.
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222

2.2.3

224

2.2.5

Task Levels

Timeless Time & Expense allows tasks to be categorized up to twenty levels deep. Best of all, it is as
easy to track time at the twentieth level as it is the first.

To add additional levels, first go to the Administration page by selecting the Tools | Administration
menu item. Next select the Task Levels section. To change the name or add a level, highlight the
task level name or and unused level. Type the new name in the Name field.

Unused levels are name < Level ? >, Unused levels are not available when adding work items at
that level.

Adding Activities

Timeless Time & Expense allows time entries to be assigned to different activities. Activities are
used to track specific types of work performed on tasks. The activities may be used later to filter
reports.

Before activities can be assigned, they must be defined. To define activities, first go to the
Administration page by selecting the Tools | Administration menu item. Next select the Activities
section.

Add the activity 'Meetings' by selecting < Add Activity > in the activity list. Enter 'Meetings' in the
name field and press Save. Create two more activities, 'Analysis’ and 'Coding'.

Adding Expense Types

Timeless Time & Expense allows expense entries to be assigned to different expense types.
Expense Types are used to track what an expense was for. The expense types may be used later to
filter reports.

Timeless Time & Expense comes pre-loaded with some common expense types. To define
additional expense types, first go to the Administration page by selecting the Tools |
Administration menu item. Next select the Expense Types section.

Add the expense type 'Tolls' by selecting < Add Expense Type > in the expense type list. Enter
‘Tolls' in the name field and press Save.

Adding Payment Methods

Timeless Time & Expense allows expense entries to be assigned to different payment methods.
Payment Methods are used to track how an expense was paid. The payment methods may be used
later to filter reports.

Before payment methods can be assigned, they must be defined. To define payment methods, first
go to the Administration page by selecting the Tools | Administration menu item. Next select the
Payment Methods section.

Add the payment method 'Acme VISA' by selecting < Add Payment Method > in the payment
method list. Enter 'Acme VISA' in the Name field. Select '‘Company Credit Card' as the Account
Type and press Save. Create another payment method call ‘My Wallet' with an account type of
'‘Cash'.
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2.2.6 Task Level Security

Task level security is an advanced feature that is not required to use Timeless Time &
Expense. This feature may be enabled later and it is recommended you do not enable this
feature until you've become familiar with all other aspects of Timeless Time & Expense.

Task level security allows you to specify which tasks individual users have access to. The users will
only be able to create entries for the task they have been given access to. Users who have
permission to Maintain Tasks, will only be able to modify the tasks they have access to. If a user has
been given access to a task item, they will also have access to child task items unless permission is
revoked on those child task items.

To enable Task Level Security select Administration from the Tools menu. On the Security section,
select Enable Task Level Security.

Now users must be assigned to tasks. By default the only users having access to a task will be the
user who created each top level task. You may have to log in as an administrator. Highlight the
Third Rate Foods task item and select Properties from the Edit menu. Go to the Permissions tab.
For B. Lee and J. Doe change the permissions drop down to Allowed.

Note: For users to see the new tasks they have been assigned to, they will have to log out of
Timeless Time & Expense or refresh their browser window.

2.3 The Basics

The items contained in basics are items you should know. After this tutorial section you will be able
to start tracking your project.

2.3.1 Adding Tasks

2.3.2 Adding Time Entries

Timeless Time & Expense tracks time entered by associating time entries with different tasks. At a
minimum, a time entry requires a start and end time. Optionally, an activity, note and entry specific
billing information may be entered.

Let's add a time entry for J. Doe. Highlight the task 'Competitive Price Lookup'. Select New Time
Entry from the Insert menu. Enter a start time of 8:00AM and an end time of 10:00AM. Tab to the
note field and enter 'Project initiation'. Leave Activity blank. Activities will be discussed later. Press
OK.

Time entries may also be entered by pressing the New Time Entry toolbar button or by dragging a
task to the Time Entry list.

2.3.3 Starting Time Entries

Timeless Time & Expense will also start a timer on a task. This reduces the amount of effort needed
when changing tasks.

Let's start a timer for J. Doe. Select the task 'Web Pages' and select Start Timer from the Edit
menu. If another entry is running, it will be stopped automatically when starting the new timer.
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2.3.4

2.3.5

2.3.6

2.3.7

Additionally, a time entry can be started by pressing Ctrl-G or pressing the Start Time Entry toolbar
button

Adding Expense Entries

Timeless Time & Expense tracks expenses entered by associating expense entries with different
tasks. Expenses may be categorized by expense type and payment method.

Let's add a expense entry for lunch. First press the Expense Entries tab. Next, select the client
"Third Rate Foods'. Select New Expense Entry from the Insert menu. Select Lunch as an expense
type and enter 12.00 in the expense amount field. Leave Payment Method blank. Payment Methods
will be discussed later. Press OK.

Expense entries may also be entered by pressing the New Expense Entry toolbar button or by
dragging a task to the Expense Entries list.

Adding To Do Entries

Timeless Time & Expense tracks items you need to do by associating then with different tasks. At a
minimum, a to do entry requires a description. Optionally, a priority, due date, complete date and
note may be entered.

Let's add a to do entry for J. Doe. Highlight the task 'Third Rate Foods'. Select New To Do Entry
from the Insert menu. Enter a description of ‘Submit time and expense report', a priority of '5' and a
due date of December 16th. Leave complete date and note blank. Press OK.

To Do entries may also be entered by pressing the New To Do Entry toolbar button or by dragging a
task to the To Do Entry list.

Using the Timesheet

In addition to detailed time tracking, Timeless Time & Expense has a Timesheet to easily enter time
in bulk without detailed time entries. The timesheet can also be used as a quick summary of time for
a week. The timesheet shows daily totals for each task during the week, but also includes blank lines
for work items used in previous weeks.

We will add time for a week of Vacation. To do this, we must first setup the new work items. Add a
client called Acme Consulting with a project called Vacation.

Next, switch to the Timesheet view by clicking the Timesheet tab. Now, drag the project Vacation to
the Timesheet. This will add the work item to the Timesheet. Press Tab five times and enter 8:00 to
assign 8 hours of Vacation to Friday. Press Save.

Editing Tasks

After a task has been created, additional details can be entered to be used in other parts of Timeless
Time & Expense.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu. The Task Properties
will be displayed.
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2.3.8

2.3.9

2.3.10

2.3.11

2.3.12

Enter the abbreviation '3rd Foods' in the abbreviation field. Uncheck the Use Parent Task ID box
and enter a Task ID of 001234. Press OK.

Adding a Contact

For many tasks, someone is the main contact for information. Timeless Time & Expense provides a
convenient way to associate contacts with task items.

Highlight the client 'Third Rate Foods' and select Properties from Edit menu. The Task Properties
will be displayed.

Uncheck the Use Parent Contact box. Press the New Contact button. Enter a first and last name.
Press OK.

Editing Time Entries

When a time entry has been created, its details can be edited.

Highlight the time entry at 8:00 and select Properties from Edit menu. The Time Entry Properties
will be displayed. Double clicking a time entry will also display the properties.

Select the activity 'Meetings'. To remove the activity, press delete.

Editing Expense Entries

After a expense entry has been created, its details can be entered to be used in other parts of
Timeless Time & Expense.

Highlight the $12.00 lunch expense and select Properties from Edit menu. The Expense Entry
Properties will be displayed. Double clicking an expense entry will also display the properties.

Select the expense type 'Tolls' and the payment method 'My Wallet' now. To remove the expense
type or payment method, press delete.

Editing To Do Entries

After a to do entry has been created, its details can be edited.

Highlight the to do entry 'Submit Time and Expense Report' and select Properties from Edit menu.
The To Do Entry Properties will be displayed. Double clicking an to do entry will also display the
properties.

Change the priority to 'A’. To remove the priority, press delete.

Complete To Do Entry

Timeless Time & Expense will easily complete an outstanding to do entry.

Select the to do entry 'Submit Time and Expense Reports' and select Complete from the Edit menu.
The entry will be completed on the day selected on the calendar.

You may also use the popup menu by right-clicking on the To Do entry.
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2.3.13

2.3.14

2.3.15

2.4

24.1

24.2

Adding a Task to Favorites

Timeless Time & Expense has a Favorite task list so you can easily work with common tasks. To add
a task you your favorites list:

1) Select a task in the task hierarchy.
2) Select the Favorites | Add to Favorites menu item.

Creating Reports

After entering time and expenses, it is important to be able to display the right amount of information.
With Timeless Time & Expense, a variety of filters are used to display just the level of detail needed.

A basic report wizard is used to create a report quickly and easily. The options presented vary by the
report type selected.

Each Friday, J. Doe needs to submit a weekly time report summarized by day and project.

To create this report, select New Report from the Insert menu. The report wizard will start guiding
you through the process.
For more report examples, view the sample file.

Purchasing Timeless Time & Expense

You are free to use Timeless Time & Expense for 30 days to see if it fits your needs. To continue

using after thirty days, you will be required to purchase Timeless Time & Expense. Shortly after, you
will receive a registration number that will eliminate unregistered warning messages and allow you to
continue adding entries after 30 days. Registered users also receive 90 days free technical support.

To enter you registration number, select About Timeless Time & Expense from the Help menu.
Press the Registration button and enter you name and registration number exactly as the appear on
the registration confirmation you received from MAG Softwrx, Inc.

Advanced Features

The items in this section will increase your knowledge of the smaller details of Timeless Time &
Expense. They will make common and uncommon tasks easier.

Context (Popup) Menus
Right-click here, right-click there, right-click everywhere.

Timeless Time & Expense makes it easy to accomplish tasks by providing context sensitive menus
everywhere. For those using the mouse, this is often the quickest way to get things done.

Try it by right-clicking on different items on the Main screen. Right-click on a task, a time entry, an
expense entry, a to do entry and a report. You will see menu appropriate for each item you click on.

Task Tray

Timeless Time & Expense integrates with the windows task tray to simplify starting task timers. The
most recently used task list is available while Timeless Time & Expense remains minimized on your
desktop. This minimizes the interruptions to normal work flow, which makes time tracking easier and
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2.4.3

24.4

245

2.4.6

24.7

more natural.

To display the most recently used task list, right click on the Timeless Time & Expense icon on the
task tray. Under Start Timer, select the task to start.

View Entries By Task

When trying to find when certain work was done or an expense was incurred on a task, it is not
necessary to run detail reports to find a particular entry. Timeless Time & Expense allows you to
view all entries for a task, no matter when they occurred.

To view by task, select Task from the View menu. To switch back, select Date from the View menu.
Timeless Time & Expense also provides toolbar buttons to change the view.

Moving Tasks

Sometimes we need to reorganize our task hierarchy. With Timeless Time & Expense you can move
tasks around without effecting existing reports or time, expense and to do entries.

Click down on the task to move. Drag the task to a new parent task. Any child tasks will also be
moved.

When moving tasks, you have to keep tasks in a descending hierarchy. This means you may have to
change the task levels of tasks before moving or allow Timeless Time & Expense to automatically
change the task level for the moved items.

Copying Tasks

In some work environments many clients or projects have similar task hierarchies. For this case a
task hierarchy may be copied from one item to another.

Click down on the task to copy. Hold the CTRL key and drag the task to a new parent task. Any
child tasks will also be copied, including billing rate information. Time, Expense and To Do entries
will not be copied.

When copying tasks, you have to keep tasks in a descending hierarchy. This means you may have
to change the task levels of tasks before copying or allow Timeless Time & Expense to automatically
change the task level for the copied items.

Rounding Time Entries

Timeless Time & Expense will round timer entriesto 1, 3, 5, 6, 10, 15, 30 or 60 minute intervals.

To change the rounding interval used, go to the Time Entry Options by selecting Options from the
Tools menu. Select the Time Entries tab and change the Round to Nearest selection.

Timeless Time & Expense will round the start and end times either up or down depending on which is

closer. It does not round the total time of the entry.

Elapsed Time Format

Timeless Time & Expense will display elapsed time on reports and time entries in either time or
decimal format.
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2.4.9

2.4.10

2411

2412

To change the elapsed time format, go to the Time Entry Options by selecting Options from the
Tools menu. Select the Time Entries tab and change the Time Format selection in the Show
Elapsed Time As section.

Automatically Displaying Time Entry Properties

Timeless Time & Expense will automatically display a time entry's properties when starting and/or
stopping the timer. This is useful for capturing activities and notes associated with a time entry when
the event occurs.

To enable the automatic display of time entry properties, go to the Time Entry Options by selecting
Options from the Tools menu. Check the boxes to display the time properties when desired.

Adjusting Overlapping Time Entries

Timeless Time & Expense will assist you in correcting overlapping entries. If you create a new time
entry that overlaps another, you will be given the option of how to correct the overlap.

To demonstrate, create a new time entry that goes from 9:00 - 11:00. This will overlap with our
existing entry from 8:00 - 10:00. Press OK. When prompted, choose to adjust other time entries.
Look at the time entries. You notice that the first entry was automatically adjusted to end at 9:00.

This is especially useful when you forget to start a timer. By adjusting the start time of the running
entry, you can correct both entries at once.

You can allow overlapping entries by changing the Time Entry Options.

Adding Entries from Existing Entries

With Timeless Time & Expense, you can add new entries from existing entries. This allows you to
add entries quickly for the tasks you have used recently.

Right click on the 8:00 time entry and select New Time Entry.

Drag Task to Create Entries

Entries may also be created by dragging a task to the time, expense or to do entry list.

Select the Expenses tab. Select and drag the 'Competitive Price Lookup' project to the expense list.
Create a Dinner expense.

Deleting Tasks

Sometimes when reorganizing or consolidating the task structure you will want to delete tasks.
Timeless Time & Expense will allow you to delete a task and will optionally move all existing entries
to the deleted task item's parent task.

Highlight the Task 'Web Pages'. Select Delete from the Edit menu. Confirm that you want to delete
the task. When are asked if you would like to rollup entries, answer Yes. Notice that the time entries
have changed from 'Web Pages' to ‘Competitive Price Lookup'.
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2.4.13 Quick Detail Reports

When you need to print the entries displayed in the current view, Quick Detail Reports do it for you
without creating a report. Time, Expense or To Do entries may be printed from either Date or Task
View.

With the desired entry list displayed, select Print or Print Preview from the File menu.

2.4.14 Assigning User Rates

In addition to task based billing rates, Timeless Time & Expense lets you set different billing rates for
each user.

J. Doe is very experienced and can charge a higher billing rate for work at Third Rate Foods. To
change J.Doe's billing rate, highlight the client 'Third Rate Foods' and select Billing from Edit menu.

Select < Default Billing Rate >. Uncheck the Use Parent Billing Information box if checked.
Press the Save button. Next, select < Add User Specific Billing Rates >. Select J. Doe from the
list and enter $120.00 and press Save.

J. Doe will use this new rate. All other users will use the Default rates.
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3.2

3.3

3.4

How To...
Add Address to Invoice Report

An address or other information may be added to the top of all Invoice reports. This is a single
setting that will apply to all Invoice reports.

1. Select Options from the Tools menu.
2. Select the Invoice Tab.
3. Enter an address or other invoice information.

Tip
Press Ctrl-Enter to start a new line.

Add Sub Tasks

Tasks may be added up to 20 levels deep providing as much or as little detail as is needed.

1. Select the task to add sub tasks to.
2. From the Insert menu, select the type of sub task to add.
3. Type the name of the new item.

Tips
Right click on a task item to add a subtask directly
Task level names are defined in Task Options

Adjust Overlapping Time Entries
Overlapping time entries can automatically adjusted, saving the effort to adjust multiple time entries.

1. When atime entry is started, stopped or changed and it overlaps with another entry, the Time
Entry Conflict dialog will appear.
2. Select how to resolve the conflict.

Automatically adjust other Time Entries to fit around this Time Entry. Selecting this option
will keep the new entry as entered. Other entries will be adjusted as needed including
splitting entries or deleting them.

Automatically adjust this Time Entry to fit around other Time Entries. Selecting this option
will keep other entries as entered. The new entry may have the start or end time adjusted.
It may also be split or deleted.

Manually adjust this entry. Select this entry to go back to the time entry properties and
manually adjust the entry.
Tips
All entries time entry conflicts are resolved at once.

Add Activity Rates

With Timeless Time & Expense, you can use specific billing rates based on the activity applied to a
time entry.

1. Select an existing task.
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Select Billing from the Edit menu.

Select < Default Billing Rates >.

Uncheck Use Parent Billing Information.
Check Billable Task and Use Activity Rates.
Uncheck Default for the activity to change.
Enter Activity rate information.

Press OK.

ONoR~WN

3.5 Associate a Contact with a Task
With Timeless Time & Expense, you can associate contact information with a task.

Select an existing task.

Select Properties from the Edit menu.
Uncheck Use Parent Contact.

Press New Contact.

Enter Contact information.

Press OK.

oukrwnE

Tips
An existing contact can be selected using the contact drop down.
One contact can be applied to multiple tasks.

Contacts can also be edited or created in the Contacts Dialog from the Tools | Contacts menu
item

3.6  Automatically Display a Time Entry's Properties
A timer entry's properties can be automatically displayed when the entry is started or stopped.
1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. Check the boxes to show properties when starting and/or stopping a task.
Tips

This makes it easier to remember to enter a note or to change the activity for a timer entry.
This makes it easy to adjust the start time if you forgot to start the timer for a new task on time.

3.7  Automatically Round Timer Entries
Timeless Time & Expense will round timer entries to 1, 3, 5, 10, 15, 30 or 60 minute intervals.

1. Select the Tools-Options menu item.
2. Click the Time Entries tab.
3. Inthe Round Time combo box, select the interval to round timer entries to.

Tips
Timeless Time & Expense will round the start and end times either up or down depending on which
is closer. It does not round the total time of the entry.
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3.8  Change Activities

An unlimited number of activities may be defined according to your needs. Activities are another way
to categorize a time entry. An Activity is something that is done to accomplish a specific task, but is
not a task by itself.

1. Select the Tools-Administration menu item.

2. Click the Activities section.

3. Select an activity or select < Add Activity > to create a new activity.
4. Edit the activity name.

Tips
Activities can be used to filter time entries in reports.
Activities can be used to further define time entries without creating similar sub tasks for all tasks.

3.9 Change Expense Types

An unlimited number of expense types may be defined according to your needs. Common expense
types are predefined.

1. Select the Tools-Administration menu item.

2. Click the Expense Types section.

3. Select an expense type or select < Add Expense Type > to create a new expense type.
4. Edit the expense type name.

Tips

Expense Types can be used to filter expense entries in reports.

3.10 Change Payment Methods

An unlimited number of payment methods may be defined according to your needs.

Select the Tools-Administration menu item.

Click the Payment Method section.

Select an payment method or select < Add Payment Method > to create a new payment
method.

4. Edit the payment method name.

5. Enter account number and type if applicable.

wn e

Tips
Payment Methods can be used to filter expense entries in reports. Creating reports using payment
methods makes it easy to reconcile your accounts.

3.11 Change Task Level Names

Up to twenty task levels may be defined according to your needs.

1. Select the Tools-Administration menu item.
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3.12

3.13

3.14

3.15

2. Click the Task Levels section.
3. Select the task level to change or select < Level ? > to add a task level.
4. Inthe Level Name field, enter or change the selected level's name.

Tips
A level name must be entered before a subtask can be added at that level.
To display a level's details in time and expense entries, check the box.

Create a Quick Report

A detail report may be printed for the entries in the current window. The Time, Expense, To Do and
Timesheet tabs have quick reports. This makes it easy to print the contents of the tab without
creating a report.

1. Select tab to printed.
2. Press the Print button on the toolbar.
Tips
Quick Detail reports can be for either Date or Task view.

Enter a Default Mileage Rate

A default mileage rate may be entered that will automatically be used when creating expense entries
with an expense type of 'Mileage'.

1. Select the Tools-Administration menu item.
2. Click the General section.
3. Enter the new default mileage rate in dollars and cents (or your local currency) (.405 = 40.5
cents per mile).
Tips
Changing the default mileage rate will not change existing entries.
Mileage rate may be overridden for any expense entry.

Get Updates from our Web Site

Program updates, utilities and additional information can be obtained from the MAG Softwrx, Inc.
web site.

1. Connect to the Internet using your internet browser.
2. Enter the address http://www.magsoftwrx.com in your browser.
3. Go to the Download and Support pages.

Tips
Links to full version downloads can also be found at the MAG Softwrx website.
Inactivate a Task

Tasks can be Inactivated and optionally hidden from view or locked to prevent new entries from being
added.

1. Select the Task to inactivate.
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2. Select Inactive from the Edit menu.

3. To hide inactive tasks, select Hide Inactive from the View menu.

4. To lock inactive tasks, go to the Tasks Option page and check the box to Lock Inactive
Tasks.

3.16 Move a Task

Task items can be moved to reorganize the task hierarchy.

1. Click down on the task to move.
2. Drag the task to a new parent task.

Tips

All child task items will also be moved.
To copy the task items, hold the CTRL key while dragging.

3.17 Pause the Timer

A timer can be paused and later resumed.

1. Select Pause Timer from the Edit menu.
2. Toresume timer, select Resume Timer from the Edit menu.

Tips
The timer may also be paused from either the Tray icon or from the toolbar.
Pausing and resuming will not display the time entries properties even if selected in the General
Options.

3.18 Purchase

Timeless Time & Expense can be purchased using credit card, check or purchase order.

After purchasing, you will receive your registration number to unlock Timeless Time & Expense by
e-mail. The registration number will eliminate all 'unregistered' messages as well as allow you to
continue to use Timeless Time & Expense past the 30-day trial period.

Ordering
You can order by Fax, postal mail, e-mail, Internet or phone.

Internet
Place secure credit card orders through the Internet using the Order link on the MAG Softwrx
home page at http://www.magsoftwrx.com.

By Fax or Phone
Place you order via the Internet using the Order link on the MAG Softwrx home page at
http://www.magsoftwrx.com. Choose the Phone or Fax option when filling out your order.

3.19 Relative Time Frames in Reports

Relative time frames can be used to create standard weekly, monthly, etc. reports.
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Open report's properties.

Click the Dates tab.

Select a Time Frame of Current Week, Previous Month, etc.
Run report weekly, monthly etc.

PwnNPE

3.20 Rollup Time and Expense Entries

Time summary reports can have time entries rolled up to parent task summaries. This results in a
report where your can see the total time for a task and all its subtasks at once.

1. Open the time summary report's properties.
2. Click the Summarize tab.
3. Check the Rollup Entries to Parent Tasks checkbox.
Tips
Expense reports can have expense amounts rolled up also.

3.21 Sort Entries

Time and expense entries displayed in the day's entries list may be sorted by any of the fields
displayed.

1. Click the column header of the field to sort by.

3.22 Start a Recent Task

Your most recently used tasks can be started easily.

1) Click the Recent panel below the task hierarchy to expand the Recent Task List

2) Select the task to start and press the Start Timer button

Tips
You can sort the recently used tasks alphabetically or by order used on the General Options.
You can change the number of tasks to display on recent task list on the General Options.

3.23 Start a Favorite Task
Your favorite tasks can be started easily.

1) Click the Favorite panel above the task hierarchy to expand the Favorite Task List

2) Select the task to start and press the Start Timer button

Tips
You can sort the recently used tasks alphabetically or by order used on the General Options.
You can change the number of tasks to display on recent task list on the General Options.

3.24 Start a Timer from a Previous Entry

With Timeless Time & Expense, you can start the timer from existing entries. This allows you to start
timers quickly for the tasks you have used recently.

Copyright © 1997-2007 MAG Softwrx, Inc.



20 Timeless Time & Expense

1. Select a time or expense entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips
Time and Expense entries can also be added from existing entries.
3.25 Start a Timer Entry from a To Do Entry

With Timeless Time & Expense, you can start the timer from to do entries. This allows you to start
timers quickly from your To Do list, eliminating the need to find the associated task.

1. Select ato do entry to start the time on.
2. Select Start Timer from the Edit menu or press CTRL-G.

Tips
The to do entry's description is carried forward into the new timer entry's note.

3.26 Summarize Time Summary Reports by Activity

Time summary reports can be summarized by activity .

1. Open the time summary report's properties.

2. Click the Summarize tab.

3. Select Activity from the Summarize Task Level combo box.

Tips

Expense reports can be summarized by expense type or payment method.

3.27 View By Task

Time, expense and to do entries may be viewed by task in addition to by date.

1. Select Task from the View Menu or press the Task view toolbar button.
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4.1

4.2

4.3

4.4

Reports

Timeless Time & Expense provides a variety of views into you data. These reports will help you
report on current projects, as well as estimate and plan for future projects.

Time Detail Report

The time detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the time details list. More detail is provided and a wider
range of entries may be reported on. Daily and report totals are included.

Using the Detail Report Options, you can specify how the Task Name appears in the report.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Time Summary Report

2al

The time summary report provides summarized totals of time based on the criteria selected in the
report properties. This report can be summarized by any level in the task options in addition to
activity. Different date ranges are used to create different time buckets for each summarized item.
Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Expense Detail Report

=

The expense detail report provides a list of entries based on the criteria selected in the report
properties. This report can be thought of as extension of the expense details list. More detail is
provided and a wider range of entries may be reported on. Daily and report totals are included.

Using the Detail Report Options, you can specify how the Task Name appears in the report.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Expense Summary Report
=

The expense summary report provides a summarized totals of time based on the criteria selected in
the report properties. This report can be summarized by any level in the task options in addition to
expense types. Different date ranges are used to create different expense buckets for each
summarized item. Finally, totals are provided for each date and summarized item.

Copyright © 1997-2007 MAG Softwrx, Inc.



22

Timeless Time & Expense

4.5

4.6

4.7

4.8

4.9

Reports can be printed, viewed, exported or printed to pdf from the report list.

To Do Detail Report
o

The to do detail report provides a list of entries based on the criteria selected in the report properties.
This report can be thought of as extension of the to do details list. More detail is provided and a
wider range of entries may be reported on.

Using the Detail Report Options, you can specify how the Task Name appears in the report.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Time & Expense Summary Report

O

The time and expense summary report provides summarized time and expense totals based on the
criteria selected in the report properties. This report can be summarized by any level in the task
options. Different date ranges are used to create different time and expense buckets for each
summarized item. Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Billing Summary Report

O

The billing summary report provides summarized billing amount totals based on the criteria selected
in the report properties. This report can be summarized by any level in the task options in addition to
activity. Different date ranges are used to create different billing amount buckets for each
summarized item. Finally, totals are provided for each date and summarized item.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Invoice Report

F2

The invoice report provides a summarized totals of time and expenses in an invoice format based on
the criteria selected in the report properties. This report can be summarized by any level in the task
options. Different date ranges are used to create different time and expense buckets for each
summarized item. A final total is included as well as optional terms and taxes.

Reports can be printed, viewed, exported or printed to pdf from the report list.

Progress Report

The progress report provides a quick report of project status. This report summarizes the total time
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for task items which is used along with estimates and project to do entries to show status. This
report always reports on all dates.

Reports can be printed, viewed, exported or printed to pdf from the report list.
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5.1

5.2

Administration

The following administrative options in Timeless Time & Expense Enterprise Web can be accessed
using the Tools | Administration menu item.

General

Task Levels
Activities
Expense Types
Payment Methods
Invoice Options
Security

Licenses

Users can be access using the Tools | Users menu item

General

This page is where you configure a variety of options that control how Timeless Time & Expense
works for all users.

Allow Elapsed Time Entry
If checked, a time entry may be added with only elapsed time. If not checked, both start and end
time must be entered. This option must be checked if you want to enter time using the timesheet.

Allow Entries to Overlap
If checked, time entries may overlap. If not checked, entries cannot overlap.

Round Start and End to Nearest
Select to round both start and end time to the nearest Round Interval when starting or stopping an
entry.

Always Round Time Up
Select to round elapsed time up based on the Round Interval.

Lock Inactive Tasks
Select to prevent entries from being added to inactive tasks.

Default Mileage Rate

The default mileage rate used when entering a mileage expense. You can override this on individual
expense entries.

Task Levels

This section is where you configure the task levels to your organization.

Task Level List

List of all task levels available to add to the task hierarchy. Unused levels are indicated with < Level

? >. Select an existing Task Level to edit it.

Name
Enter the name of the Task Level.
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Save
Press to save the changes to the Task Level.

Cancel
Press to cancel the changes made to an Task Level.

53 Activities

An unlimited number of activities may be defined according to your needs. Activities are another way
to categorize a time entry. An Activity is something that is done to accomplish a specific task, but is
not a task by itself.

Example: If a project was to make dinner. Part of making dinner is to make soup and a cake. The
activity of Stirring applies to both, but would not be a task itself.

Activity List
List of all activities available to assign to Time Entries. Select an existing activity to edit it.

< Add Activity >
Select to add a new Activity.

Name
Enter the name of the Activity.

Save
Press to save the changes to the Activity.

Cancel
Press to cancel the changes made to an Activity.

Delete
Press to delete the selected Activity.

5.4 Expense Types

This section is where you configure the types of expenses available for expense entries. Expense
types are used for categorizing expenses and reporting on expenses. Edit the list to include the
expense types in your organization.

Expense Type List
List of all Expense Types available on the expense entry properties. Select an existing Expense
Type to edit it.

< Add Expense Type >
Select to add a new Expense Type.

Name
Enter the name of the Expense Type.

Save
Press to save the changes to the Expense Type.
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Cancel
Press to cancel the changes made to an Expense Type.

Delete
Press to delete the selected Expense Type.

Payment Methods

This page is where you configure the payment methods available for expense entries. Payment
Methods can be used to filter expense entries in reports. Creating reports using payment methods
makes it easy to reconcile your accounts. Edit the list to include the payment methods in your
organization.

Payment Methods List
List of all Payment Methods available on Expense Entries. Select an existing Payment Method to
edit it.

< Add Payment Method >
Select to add a new Payment Method.

Name
Enter the name of the Payment Method.

Account Number
Enter an account number for this payment method.

Account Type
Select the account type of this payment method.

Save
Press to save the changes to the Payment Method.

Cancel
Press to cancel the changes made to an Payment Method.

Delete
Press to delete the selected Payment Method.

Invoice Options

This is where you add an address to print on Invoices and where you set the next Invoice number.
This section can be found in the administrative options by selecting the Tools | Administration
menu item.

Address
Enter your address as you would like it to appear on all invoices.

Default Tax Rate
Enter the default tax rate to use on all Invoices. This can be changed on each invoice.

Default Terms
Enter the default terms to use on all Invoices. This can be changed on each invoice.
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Next Invoice Number
Enter the invoice number to use for the next invoice. This number is automatically incremented each
time an invoice is printed. The number can be changed on each invoice.

5.7  Security

Task level security allows you to specify which tasks individual users have access to. The users will
only be able to create entries for the task they have been given access to. Users who have
permission to Maintain Tasks, will only be able to modify the tasks they have access to. If a user has
been given access to a task item, they will also have access to child task items unless permission is
revoked on those child task items.

To enable Task Level Security, select Enable Task Level Security.
Note: For users to see the new tasks they have been assigned to, they will have to log out of
Timeless Time & Expense or refresh their browser window.

5.8 Licenses
This is the where registration name and numbers are entered. Registration number may be
combined to add additional users. Be sure to use the same Name for all registrations. To see a
count of total registered and active users, select Users from the Tools menu to display the Users
Dialog.
Name
This is the registration name provided by MAG Softwrx. This is usually your company name and

must be identical for each registration number entered..

License List
List of all licenses already entered. Select an existing License to enable the delete button.

< Add License >
Select to add a new License.

Number
Enter the number provided.

Save
Press to save the new license.

Cancel
Press to cancel entering a new License.

Delete
Press to delete the selected License.

5.9 Users

This is where you can create, modify and delete Timeless Time & Expense users. All users are
shown, both active and inactive. You can access this page using the Tools | Users menu item.

User List
List of all users.

Copyright © 1997-2007 MAG Softwrx, Inc.



28

Timeless Time & Expense

Registered Users

The count of registered users. This number is the total is based on the registrations numbers entered
on the Registrations screen. If this count is hot what you expect, a registration number may have
been entered incorrectly.

Active Users
The count of active users. Except during the trial period, active users must be less than or equal to
registered users.

< Add User >
Select to add a new User.

Name
The full name of the user. This the name that shows on reports.

User Name
The name used by the user to log into Timeless Time & Expense.

Password
The user's password.

Confirm
Confirmation of the password

Active User
Check to set this user as active. The total of active user's must be less than or equal to the
registered users

Permissions
The user's permissions in Timeless Time & Expense.
Administrator -maintain Users and Task Levels, and run database maintenance operations.
Run Multiuser Reports - create and run reports with multiple users.
Maintain Tasks - Create, modify and edit tasks.
Maintain Activities - maintain activities used on time entries.
Maintain Expense Types - maintain expense types used on expense entries
Maintain Payment Methods - maintain payment methods used on expense entries.
Maintain Contacts - maintain contact information
Maintain Billing Information - maintain task billing information
View Billing Information - view billing information including on reports
Create Shared Reports - create reports that can be used by everyone

Save
Press to save the changes to the User.

Cancel
Press to cancel the changes made to an User.

Delete
Press to delete the selected User.
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6.1  Assignments
Task may be assigned to different users. When making an assignment, an assignment to do entry is
created for the user. This creates an assignment to do entry and the time estimates are used in the
progress report. To add assignments, select a task item and select the Edit | Assignments menu

item or press the Assign work item toolbar button.

Assignment List
List of all assignments made for this task item.

< Add Assignment >
Select to add a new Assignment.

User
The user this assignment is for.

Hours Estimate
Enter the expected time to be incurred for this user on the task.

Cost Estimate
Enter the expected cost to be incurred for this user on the task.

Priority
Select the priority for this task.

Due Date
Enter the date the task should be finished.

Note
Enter the to do entry note with details of the assignment.

Save
Press to save the changes to the Assignment.

Cancel
Press to cancel the changes made to an Assignment.

Delete
Press to delete the selected Assignment.

6.2 Billing

This is where the billing information of a Task are entered. To add assignments, select a task item in
the task hierarchy and select the Edit | Billing menu item.

Billing Rate List
List of billing rates for this task item.

< Add User Specific Billing Rate >
Select to add a billing rates for a specific user.
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6.3

< Default Billing Rates >
Select to edit the default billing rates for this item. If a user does not have specific rates, they will use
the default rates.

User
The user this billing information applies to.

Use Parent Billing Information
Check to use the parent task's billing information.

Billable Task
Check if this task is Billable

Rate
Enter the regular rate for the task.

Overtime Multiplier
Enter the amount to multiply the regular rate by to get the Overtime rate.

Use Activity Rates
Check to use specific rate based on the activity.

Activity Rates
List of activities and their associated rates. Each activity can use the rate assigned above (default)
rate, or use their rate information.

Default
Use the same rate as above.

Billable
Check if this Activity is billable

Rate
Enter the rate for this activity.

Save
Press to save the changes to the Assignment.

Cancel
Press to cancel the changes made to an Assignment.

Delete
Press to delete the selected Assignment.

Contact Properties

This is where the details of a Contact are modified. Contacts may be associated with tasks on the
General Task properties or created independently through the Contacts dialog.

First
Enter the contact's first name

Middle
Enter the contact's middle name or initial
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Last
Enter the contact's last name

Address
Enter the contact's address information

Phone
Enter the contact's phone number

Fax
Enter the contact's fax number

E-Mail
Enter the contact's e-mail address

6.4 Contacts

This is where contacts can be created, deleted or modified. Contacts may also be directly created on
the General Task properties.

Contact List
Shows the list of contacts previously entered.

New
Press to create a new contact.

Edit
Press to display the Contact Properties to edit the selected contact.

Delete
Press to delete the selected contact.

New Copy
Press to create a new copy of the selected contact.
6.5 Expense Entry List

The expense entry list shows all entries by date or task. Switch between the two views using the
View menu or toolbar buttons.
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Date View - Displays all entries made on the date selected in the calendar.
Time Ewpenzes ITD Du:u] Hepnrts] Timesheet]

Task | Type | Amount |
@ Third Rate Foods Dinner £13.00

4 Third Rate Foods Lunch £4.15

2 Third Rate Foods Airfare £279.00

Task View - Displays all entries for the task selected in the task hierarchy.

Time  Ewpenses l To Du:u] Hepu:urts] Timeshest

Date |Ty|:ne | Mote | Amount | ~
= 12/08/04 Airfare Round Trip to Chicago £279.00

= 12/08/04 Lunch Al's Diner 3,50

= 12/06/04 Dinner Primo Steak-o £14.75

=H 12/07/04 Dinner Flenty-o-Pizza £13.00
ZH12j07/04 Lunch Cafeteria £4.25

=3 12j08/04 Lunch Cafeteria £5.00

=3 12j08/04 Dinner Burger Boy §5.30

=3 12j09/04 Lunch Cafeteria £3.95

=3 12j09/04 Dinner Stan's Steaks £25.00

@ 12/10/04 Car Rental Rent-o-wreck 12/2 - 12/ £38.56
ZH12/10/04 Lodqing RestInn 12/2 - 12/5 £232.86 b

Expense Entry Properties

This is where the details of an Expense Entry are entered. The expense entry properties are
displayed when creating a new expense entry or by highlighting an expense entry in the expense
entry list and selecting Properties from the Edit menu.

Expense Type
Select the expense type of this entry.

Miles/Km Driven
Enter the miles driven for this entry. Only available with a Mileage expense type.

Rate
Enter the rate per mile/Km driven. Only available with a Mileage expense type.

Expense Amount
Enter the amount of this expense. Calculated for expenses with a Mileage expense type.

Billable
Check if this entry is billable.
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6.7

6.8

6.9

6.10

Payment Method
Select the method used to pay this expense.

Note
Enter a note for this entry.

Favorite Task List

The Favorite Task List allows you to quickly work with a task item without finding it in the task
hierarchy. The items on the Favorite Task List work just like the items in the Task Hierarchy.

You can manage your favorites tasks by selecting the favorite and using the Favorites menu.
Find Task Dialog
This page is where you enter a part of a word to search for in the task hierarchy.

To Search

1) Enter part or all of the name of the task you are searching for.

2) Press the Search button to display all task items containing the search text.

3) Select the task and press the Go To button move to the task in the task hierarchy. The hierarchy
will expand to display the item if needed.

Hover your mouse over the task item to see the full path of the task.

General Options

This page is where you configure Timeless Time & Expense Enterprise Webto your preferences. The
program options are displayed from the Tools | Options menu item.

Number of Tasks on List
Number of recent tasks to put on the Recent Task List.

Recent Task Order
The order used to display the most recently used tasks.

Default Mileage Rate
The default mileage rate used when entering a mileage expense.

Performance Options

This page is where you can show or hide elements of the Timeless Time & Expense Enterprise Web
interface. These elements enhance the user experience but increase the time taken to perform
actions. You may want to hide some items if you have a slow connection or are geographically far
from the web server running Timeless Time & Expense.

Hide Menu Icons
Check this option to hide icons on the main and popup menus.

Hide Toolbar
Check this option to hide the toolbar.
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6.11

Hide Task Tips
Check this option to eliminate the tips displayed when hovering over the task in Favorite, All and
Recent task lists.

Hide Entry Tips
Check this option to hide the full task name displayed when hovering over a Time, Expense or To Do
entry.

Main Window

This is the main application window of Timeless Time & Expense. The main window is separated into
4 major areas.

Task hierarchy - Displays all the task items created including icons indicating the user defined task
level. In Task View, selecting a task changes the items displayed in the list screen.

Calendar - Shows the current date selected and allows for selection of a different date. In Date View
, Selecting a date changes the items displayed in the list screen.

List Screen - This list displays the time, expense and to do entries based on the View settings and
selected date or task. Selecting a tab changes the type of entries displayed. The reports tab shows
all reports regardless of date or task view. The timesheet tab provides a place to view and edit a
week of time.

Menu and Toolbar - The menus and toolbar are used to create, edit and control Timeless Time &
Expense.
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Edit Insert View Favorites Tools Help Log Off
d 0= = y
FEOOI OmpyaaagdgFiaXdE g|EE &
Favorites 44 4 December 2006 - January 2007 L
all December January
3 C Acme Consuiting §E M T W T F 5 5 M TW T F 5§
C Holid 1 2 1 2 3 4 5 6
nlday 3 4§ 5 7 8 9 7 8 9 10 11 12 13
- C sick 0 11 12 13 14 15 16 14 15 15 17 18 19 20
... © Vacation 17 18 19 20 21 22 23 21 22 23 24 25 26 27
= C First Northern Life g:' 25026 47 8 2330 S e
= C Claims System
H C Underwriting System Time Expenses | ToDo | Reports | Timesheet
= C Third Rate Foods Task Start End Elapsed
5 N S S
?C':'mpe“h”e Price Lookup (1) Detail Page B:00AM  9:40 AM  1:40
P Browser Rallout (1) Selection Page 940 AM  10:50 AM  1:10
= P Server Database Access {5) Update Page 10:50 AM 12:10PM  1:20
N S Stored Procedures @ User Verification 12:55PM  2:10PM  1:15
(- S Tahles {1} web Pages Z10PM  4:35PM  2:25
= P webPages
----- S Detail Page

..... S selection Page
..... S Update Page
..... S User Verification

Recent

6.12 Notes Page

This is where additional notes are entered. The notes page is used by time entries, expense entries,
to do entries and tasks.

Notes
Enter notes in this field. You can press Ctrl-Enter to insert line breaks in the notes.
6.13 Payment Method Properties

This is where the details of a Payment Method are entered. Payment methods are used to categorize
expense entries. The payment method properties dialog is used by the Payment Method options tab.

Name
Enter the name of the Payment Method.

Account Number
Enter an account number for this payment method.

Account Type
Select the account type of this payment method.
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6.14 Registration Reminder

This screen reminds you how much time is left on your trial period. When your trial period expires
you will need to purchase Timeless Time & Expense to continue using it. You can still report on your
time even after the trial has expired.

6.15 Reminder Dialog

This is where a to do reminder is displayed. Reminders are displayed automatically based on the
reminder set in the To Do properties.

Reminder List
List of all current reminders. Select a reminder to edit the associated To Do entry.

Description
Enter what to do.

Priority
Select the priority this item has.

Assignment Entry

When checked, this entry is used to track task completion in the Progress Report. A task item can
have as many to do entries as needed, but only one can be the assignment entry. The assignment
entry box is checked and disabled when an assignment has been made in the task assignments or
through an imported project.

Due Date
Enter or select the date this item needs to be completed by. To leave the Due Date blank, uncheck
the check box.

Complete Date
Enter or select the date this item was completed or leave blank if it has not been completed. To
leave the Complete Date blank, uncheck the check box.

Note
Enter a note for this entry.

Remind Me
Check this to be reminded about this To Do entry.

Oon
Enter of select the date to be reminded about this To Do entry.

At
Enter the time to be reminded about this To Do entry.

In
Select to be reminded again after the selected amount of time. Press the Snooze button after
selecting the snooze time.

At
Select to be reminded again at the specified date and time. Press the Snooze button after selecting
the reminder date and time.
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Snooze
Press to dismiss the reminder and be reminded again as specified by the Snooze settings.

Snooze All
Press to dismiss the all reminders and be reminded again as specified by the Snooze settings.

Dismiss
Press to dismiss the reminder and not be reminded again.

Dismiss All
Press to dismiss the reminder and not be reminded again.

Start Timer
Press to dismiss the reminder, not be reminded again and start the timer on the To Do entry's task.

Complete
Press to dismiss the reminder, not be reminded again and mark the To Do entry as complete.

Save
Press to save the selected To Do entry.

Cancel
Press to cancel editing the selected To Do entry.

Delete
Press to dismiss the reminder, not be reminded again and delete the To Do entry.

Close
Press to Close the Reminder dialog

6.16 Report List

The report list shows all reports.
Timne ] E:-cpenses] ToDo HReparts l Timesheet]

= & D=z

December December  First Morthern OQutstanding To  Third Rate
Invoice Th...,  Project Ti... Biling Summary Do Foods Dece...

=3 @—a!‘ = @

Third Rate Third Rate  Total Progress  Total Time
Foods ... Foods Tim... Detail

| 3
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6.17 Report Wizard Activities Page
This page is used to select the activities to include in a report.

All
Select to report on all activities.

Selected
Select to report only on selected activities.

Activity List

Select activities to include in report.

6.18 Report Wizard Date Page

This page is used to select the date range reported on. Relative time frames can be used to make
reports more reusable. For example: if you are required to submit a time report on the first of the
month for the previous month, you can use the "Previous Month" time frame. Every time you view
this report, it will show the previous month.

Report Time Frame
Select the date range to report on.

Start Date
Enter or select the start date of this report.

End Date
Enter or select the end date of this report.
6.19 Report Wizard Expense Type Page
This page is used to select the expense types to include in a report.

All
Select to report on all expense types.

Selected
Select to report only on selected expense types.

Expense Type List
Select expense types to include in report.
6.20 Report Wizard Field Display Page

This page is used to select additional fields to include in a report. Items below are available
depending on the report type.

Task ID
Check to show task id on report.

Billing Rate
Check to show billing rate on report.
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Start Time
Check to show start time on report.

End Time
Check to show end time on report.

Activity
Check to show activity on report.

Note
Check to show note on report.

Billing Amount
Check to showing Billing Amount

Miles/Km
Check to show mileage on report.

Mileage Rate
Check to show mileage rate on report.

Expense Type
Check to show expense type on report.

Payment Method
Check to show payment method on report.

Complete Date
Check to show complete date on report.

Priority
Check to show priority on report.

Due Date
Check to show due date on report.

Status
Check to show to do status on report.

Report Wizard Invoice Page

This page is used to enter additional information to display on Invoices.

Recipient
Enter the recipient of the invoice.

Use next number
Check to use the next invoice number as set in the Invoice Options.

Use this number
Check to enter a specific invoice number.

Invoice Number
Enter the specific invoice number.

39
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Add Tax
Check to add tax to the billing amount of the invoice.

Rate(%)
Enter the tax rate to apply to the billing amount of this invoice.

Show Invoice Terms
Check to show invoice terms on this invoice.

Terms
Enter the payment term for this invoice.
6.22 Report Wizard Name Page
This page is used to enter a name for the report.

Name
Enter the name of this report.

View report when done
Check to automatically view report when finished creating.

6.23 Report Wizard Payment Method Page

This page is used to select the payment methods to include in a report.

All
Select to report on all payment methods.

Selected
Select to report only on selected payment methods.

Payment Method List
Select payment methods to include in report.
6.24 Report Wizard Print Options Page
This page is used to configure how the report will appear when printed

Print Orientation
Select what the orientation of the paper when printing.

Font Size
Press to change the font size used on the report.

Image
Select the image to include as a logo at the top of your report. Only images placed in the /logos
folder of the web installation will be available.
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6.25 Report Wizard Personal-Shared Selection

This page is used to select if the report will be a personal or shared report. Only users with
permissions to create shared reports will see this page.

Personal
Select if this report will be only used be you.

Shared
Select if this report will be used by other to report their time in a predefined format. Shared reports
report only on the time entered by the person running the report.

6.26 Report Wizard Summarization Page

This page is used to select the criteria used to summarize a report.

Task Level
Select the task level to summarize the report by.

Time Frame
Select the time frame to summarize the report by.

Rollup Entries to Parent
Check to rollup summary totals to parent tasks on report.

Show Totals
Check to show totals on report.

Show Empty Rows
Check to show empty summary rows on report.

6.27 Report Wizard Task Selection Page

This page is used to select the entries to include in the report. Items below are only available on
certain reports.

All
Select to report on all tasks.

Selected
Select to report only on selected tasks.

Task
Select the tasks to report on.

Include Billable Entries
Check to include billable Entries in report.

Include Non-Billable Entries
Check to include non-billable Entries in report.

Include Child Entries
Check to include entries for all task under the selected task.
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Include Outstanding Entries
Check to include outstanding to do items on report.

Include Completed Entries
Check to include completed to do entries on report.

6.28 Report Wizard Type Page
This page is used to choose the type of report to create.

Time Detail
Select to create a report that summarizes time entries.

Time Summary
Select to create a report that lists time entry details.

Expense Detail
Select to create a report that summarizes expense entries.

Expense Summary
Select to create a report that lists expense entry details.

Time & Expense Summary
Select to create a report that summarizes time and expense entries.

Billing Summary
Select to create a report that summarizes billing amounts.

To Do Detail
Select to create a report that lists to do entry details.

Invoice
Select to create an Invoice.

Progress
Select to report showing progress of tasks.

6.29 Report Wizard Users Page

This page is to select the users whose information will be included in the report. This page is only
available on Personal report and only for users with permission to run multiuser reports will see this

page.

All
Select to report on all users.

Selected
Select to report only on selected users.

User List
Select users to include in report.
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6.30 Task General Properties

This is where the details of a Task are entered. The task properties are displayed by highlighting an
task in the task hierarchy and selecting Properties from the Edit menu.

Abbreviation
Enter an abbreviation to use for this task.

Task Level
Select this task's task level.

Hours Estimate
Enter a time estimate for this task in hours.

Cost Estimate
Enter a Cost Estimate for this Task

Use Parent Task ID
Check to use the parent task's task ID.

Task ID
Enter a task ID associated with this task.

Use Parent Contact
Check to use the parent task's contact.

Contact ID
The Contact name for this task

Contact Details]...]
Press to edit the Contact's information.

New Contact

Press to create a new contact.

6.31 Time Entry Conflict

This dialog allows overlapping time entries to be automatically adjusted.

Automatically adjust other time entries to fit around this time entry
Selecting this option will keep the new entry as entered. Other entries will be adjusted as
needed including splitting entries or deleting them.

Automatically adjust this time entry to fit around other time entries
Selecting this option will keep other entries as entered. The new entry may have the start or
end time adjusted. It may also be split or deleted.

Manually edit this time entry
Select this entry to go back to the time entry properties and manually adjust the entry.
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6.32 Time Entry List

The time entry list shows both active and stopped entries by date or task. Switch between two views
using the View menu or toolbar buttons.

Date View - Displays all entries made on the date selected in the calendar.
Time lE:-:penses] To Du:u] Hepu:urts] Timesheet]

Task | Start | End | Elapsed |
IE}EErlzu'.-'-.'ser Rollout 8:15 AM 10:30 &AM 2115
@Tﬂbles 10:30 AM 12:00 PM 1:30
@'L"'.I'Eb Pages 1:00 PM 4:15PM 3:15
@Case Achive Bug 4:15PM 5:00 PM 0:45

Task View - Displays all entries for the task selected in the task hierarchy.
Time lE:-:penses] To Du:u] Hepnrts] Timesheet]

Date | Note | start | End | Elapsed |
@ 12/08/04  Round Trip to Chicago 7:00 AM 2:30 AM 2:30
{D12/1404  Flight Home Z3I0OPM S00PM 2:30
@ 12/22/04  Round Trip to Chicago 7:00 AM 230 AM 2:30
(D 12/24/04  Flight Home Z30PM 5:35PM 305

6.33 Time Entry Options

This page is where you configure time entry options to your preferences. The options are displayed
from the Tools | Options menu item.

Elapsed Time Format
Select whether elapsed time is displayed as a decimal or in time format.

Places
If decimal time format is selected, you may select the number of places after the decimal to show.

Round To Nearest
Select at what interval timer entries are rounded, Manually entered entries are not rounded.

Display Properties when Starting
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The time entry's properties are displayed when starting a timer. The properties are not displayed
when resuming a Paused entry.

Display Properties when Stopping
The time entry's properties are displayed when stopping a timer. The properties are not displayed
when pausing an entry.

Stop Timer at Midnight
If checked, a running timer will stop at midnight. If unchecked, a new entry will be started on the next
day.

Default on New Entry
Select the items to default when adding a new entry. The values are defaulted to the last value
entered for the task item.

6.34 Time Entry Properties

This is where the details of a Time Entry are entered. Entries may be entered with start and end
times, or elapsed time if allowed in time entry options. The time entry properties are displayed when
creating a new time entry or by highlighting an time entry in the time entry list and selecting
Properties from the Edit menu.

Start Time
The time the task started

End Time
The time the task ended

Elapsed Time
The elapsed time for this entry.

To change the start time, end time or elapsed time, use the left and right arrow keys to
position on Hours, Minutes or AM/PM. Enter a value or use the up and down arrow keys or
spin buttons to change the time.

Activity
Select the Activity for this entry.

Note
Enter a note for this entry.

Use Billing Defaults

Check to use the billing default for this task. If task uses activity rates, this entry will use the correct
rate based on the activity selected.

Uncheck to enter rate information specific to this entry.

Billable
Check if this entry is Billable, uncheck if not billable.

Rate
Enter a rate for this entry.

Overtime
Check if this entry is overtime. Overtime multiplier will be used to calculate billing rate.
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Multiplier
Enter the multiplier to use when calculating overtime rate.
6.35 Timesheet

6.36

The timesheet view shows daily totals for all tasks in the week selected in the calendar. Daily totals
may be edited by pressing the Edit button or clicking in a cell. New tasks may be added to the
timesheet by dragging from the task hierarchy to the timesheet.

To edit the timesheet, you must allow elapsed time entries in the Time Entry Options. This is
because timesheet entries are created as elapsed time entries.

Time | Expenses | ToDo| Reports  Timesheet l

Task | 1205 | 12j06 | 12/07 | 12j08 | 1209 | 12j10 | 12/11 |
{JDetai Page 2:10  1:00
@Selecticun Page 4:00
@Tal:ules 1:15
{)Third Rate Foods 2:30
IE}I_Iser Verification 1:50 1:45
{D)web Pages 200 400

Total 8:00 800 800

Edit | Save | Discard

To Do Entry Properties

This is where the details of a To Do entry are entered. The to do entry properties are displayed when
creating a new time entry or by highlighting an time entry in the to do entry list and selecting
Properties from the Edit menu.

Description
Enter what to do.

Priority
Select the priority this item has.

Assignment Entry

When checked, this entry is used to track task completion in the Progress Report. A task item can
have as many to do entries as needed, but only one can be the assignment entry. The assignment
entry box is checked and disabled when an assignment has been made through an imported project.

Due Date
Enter or select the date this item needs to be completed by. To leave the Due Date blank, uncheck
the check box.

Complete Date
Enter or select the date this item was completed or leave blank if it has not been completed. To
leave the Complete Date blank, uncheck the check box.
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Note
Enter a note for this entry.

Remind Me
Check this to be reminded about this To Do entry.

Oon
Enter of select the date to be reminded about this To Do entry.

At

Enter the time to be reminded about this To Do entry.

6.37 To Do List

The to do entry list shows completed, outstanding and overdue entries by date or task. Switch
between two views using the View menu or toolbar buttons.

Date View - Displays all outstanding and overdue entries based on the date selected in the calendar.
Entries that have been completed on the selected day will also be displayed.

Timne ] Expenzes | Hepnrts] Timesheet]

Task | Description | Due Date | Priority |

'f Acme Consulting Submit December Timesheet  01/03/05 C
& Online Approvals Submit Recommendation 12/30/04 1
'f Web Pages Summarize Demo Suggesti.., 12,2004 3
o \WWeb Pages Integrate Prototype Chan... 12/15/04 2

Description | Due Date | Completed | Priority |
¢ Integrate Prototype Changes 12/18/04 12/20/04 2
'f summarize Demo Suggestions 12/20/04 3
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6.38 Toolbar

The menus provide standard ways to accomplish tasks in Timeless Time & Expense. The toolbar
provides quick ways to accomplish the most common tasks.

Edit Menu
Insert Menu
View Menu
Favorites Menu
Tools Menu
Help Menu

The toolbar provides quick ways to accomplish common tasks.

2 Q0Jd 0z AmdaX:E gz <«
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Adding Entries 12

Adding Expense Entries 8
Adding Expense Types 6
Adding Payment Methods 6
Adding Tasks 7

Adding Time Entries 7
Adding To Do Entries 8

Address 14
Advanced 10
ASP 2

Assignment 29
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Automatic Save 33

Automatically Displaying Time Entry Properties

_B -

Billable 29, 32
Billing 29, 45
Billing Information 29

_C -

Change Activities 16
Change Expense Types 16
Change Payment Methods 16
Complete 9

Complete Date 46
Complete To Do Entry 9
Contact 9, 15, 30, 43
Contact Properties 30
Contacts 31

Copy 18

Copy Task 18

Creating Reports 10
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D -

Date View 31, 44, 47
Default Mileage Rate 17
Deleting Tasks 5, 12
Detail Report 17

Detail Reports 13
Display Properties 44
Drag 12

Due Date 46

“E -

Editing Expense Entries 9
Editing Tasks 8

Editing Time Entries 9
Editing To Do Entries 9
Elapsed 44, 45

Elapsed Time 11

Elapsed Time Format 11
Entries 12

Estimate 43

Expense 32

Expense Entries 8,9, 19, 31
Expense Entry 12, 32

Expense Entry Properties 9, 32
Expense Type 32
Expense Types 6, 16

“E -

Favorite 10
Favorite Task List 19
Features 10

Find 33
Font 40
Hide 33

Inactivate 17
Inactivate a Task 17
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Invoice 14, 39

- K -

Km 32

M -

MAG Softwrx 10, 17
Main Screen 34
Menu 48

Menu Icons 33
Mileage Rate 17, 33
Miles 32

Move 18

Move Task 18
Moving Tasks 11

Options 33, 44

Order 10, 18

Overlapping 44

Overlapping Time Entries 12, 14
Overtime 45

_P-

Paper Orientation 40
Pause 18

Payment Method 32, 35
Payment Method Properties 35
Payment Methods 6, 16
Performance 33

Personal 41

Print Options 40

Printing 13

Priority 46

Program Updates 17
Progress 22

Properties 15, 32, 35, 43, 45
Purchase 10, 18

Quick Detail Report 17
Quick Detail Reports 13

‘R -

Rate 45

Recent Sort Order 33

Recent Used Task List 19, 33
recently used task list 10
Registering 10, 36

Registering Timeless Time & Expense 10, 36
Registration 18, 36

Relative Time Frames 18

Report 14,17, 22, 38, 39, 40, 41, 42
Report Activity Selection 38

Report Date 38

Report Expense Type Selection 38
Report Field Display Selection 38
Report Name 40

Report Payment Method Selection 40
Report Summarization 41

Report Task Selection 41

Report Type 42

Report Wizard 38, 40, 41, 42
Report Wizard Invoice Page 39
Reports 10, 13, 18, 37

Rollup 19

Round 15, 44

Round Timer Entries 15

Rounding Time Entries 11

_S -

Save 33

Security 7

Setup 4

Shared 41

Sort 19

Sort Entries 19
Start a Favorite Task 19
Start a Recent Task 19
Starta Timer 19
Start Menu 10

Start Timer 20
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Task Properties 8, 29, 43

Task View 31, 44, 47

Tasks 5,7,8,11,12

Time Entries 7,9, 11, 12, 14, 15, 19, 44
Time Entry 12, 43, 45

Time Entry Conflict 12, 14, 43
Time Entry List 44

Time Entry Properties 9, 12, 15, 45
Time Summary Report 20
Timeless Time & Expense 2, 10
Timer 7,19

Timer Entries 11, 15, 44

Tip 33

ToDo 22

To Do Entries 8,9

To Do Entry 9, 20, 46

To Do Entry Properties 46

To Do List 47

Toolbar 48

Tutorial 10

_U -

Updates 17
User 7,42
User Rates 13

_V -

View 11,20
View Entries By Task 11

W -

Web Site 17
Wizard 4, 38, 40, 41, 42
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